<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="no-js">
<head>
  <meta charset="utf-8" />
<meta name="title" content="June 2019: Renovation &amp; Retrofit | Electrical Contractor Magazine" />
<link rel="canonical" href="https://www.ecmag.com/magazine/volume/june-2019-renovation-retrofit" />
<meta name="twitter:card" content="summary" />
<meta property="og:site_name" content="Electrical Contractor Magazine" />
<meta name="twitter:title" content="June 2019: Renovation &amp; Retrofit" />
<meta name="twitter:site" content="@ECMagdotcom" />
<meta name="abstract" content="Use magazine volumes to add a content item that represents an issue of a periodical, which contains a list of articles. EX: Electrical Contractor: January 2017." />
<meta property="og:url" content="https://www.ecmag.com/magazine/volume/june-2019-renovation-retrofit" />
<meta property="og:title" content="June 2019: Renovation &amp; Retrofit" />
<meta name="google-site-verification" content="GFbNn-66qzmdmsm7NNm_fTAG5nSgkHSqi44s2d-4u0s" />
<meta name="twitter:url" content="https://www.ecmag.com/magazine/volume/june-2019-renovation-retrofit" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" />
<meta http-equiv="ImageToolbar" content="false" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["sidebar_ad_fourth"] = googletag.defineSlot("//109670257/sidebar_ad_fourth", [300, 250], "js-dfp-tag-sidebar_ad_fourth")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["featured_sponsor_ad_4_125_x_125"] = googletag.defineSlot("//109670257/featured_sponsor_ad_4_125x125", [125, 125], "js-dfp-tag-featured_sponsor_ad_4_125_x_125")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["featured_sponsor_ad_3_125_x_125"] = googletag.defineSlot("//109670257/featured_sponsor_ad_3_125x125", [125, 125], "js-dfp-tag-featured_sponsor_ad_3_125_x_125")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["featured_sponsor_ad_2_125_x_125"] = googletag.defineSlot("//109670257/featured_sponsor_ad_2_125x125", [125, 125], "js-dfp-tag-featured_sponsor_ad_2_125_x_125")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["featured_sponsor_ad_1_125_x_125"] = googletag.defineSlot("//109670257/featured_sponsor_ad_125x125", [125, 125], "js-dfp-tag-featured_sponsor_ad_1_125_x_125")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["sidebar_ad_third"] = googletag.defineSlot("//109670257/sidebar_ad_third", [300, 250], "js-dfp-tag-sidebar_ad_third")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 600], [970, 250])
              .addSize([640, 400], [625, 80])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["content_ad_second"] = googletag.defineSlot("//109670257/content_ad_second", [[970, 250], [625, 80], [300, 250]], "js-dfp-tag-content_ad_second")

    .addService(googletag.pubads())

  
  
  
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;
</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 600], [300, 250])
              .addSize([640, 400], [625, 80])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["sidebar_ad_responsive_first"] = googletag.defineSlot("//109670257/sidebar_ad_responsive_first", [[300, 250], [625, 80]], "js-dfp-tag-sidebar_ad_responsive_first")

    .addService(googletag.pubads())

  
  
  
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;
</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([970, 768], [970, 480])
              .addSize([640, 480], [768, 384])
              .addSize([0, 0], [300, 250])
            .build();
  
  googletag.slots["hover_ad_expanded"] = googletag.defineSlot("//109670257/testHoverAdBig", [[300, 250], [768, 384], [970, 480]], "js-dfp-tag-hover_ad_expanded")

    .addService(googletag.pubads())

  
  
  
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;
</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([970, 768], [970, 90])
              .addSize([640, 480], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["hover_ad"] = googletag.defineSlot("//109670257/testHoverAd", [[320, 50], [728, 90], [970, 90]], "js-dfp-tag-hover_ad")

    .addService(googletag.pubads())

  
  
  
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;
</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([1024, 600], [970, 90])
              .addSize([640, 400], [728, 90])
              .addSize([0, 0], [320, 50])
            .build();
  
  googletag.slots["header_ad"] = googletag.defineSlot("//109670257/header_ad", [[970, 90], [728, 90], [320, 50]], "js-dfp-tag-header_ad")

    .addService(googletag.pubads())

  
  
  
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/themes/custom/neca/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://www.ecmag.com/magazine/volume/june-2019-renovation-retrofit" />
<script src="/sites/default/files/google_tag/google_tag.script.js?pt05e6"></script>

    <title>June 2019: Renovation &amp; Retrofit | Electrical Contractor Magazine</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_JwsLMxCBHuxpgqOVZWtwJAvq9LFvIP32hWC6lVBH-IM.css?pt05e6" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_ugpterl_QwzNsPybGSqa7GGUUW5v8HHOTjy7xNiMJWA.css?pt05e6" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Poppins:600,600i|Roboto:400,400i,500,500i,700,700i" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_uKBC7ft53cofWOYOa8xaxqRycYs8xiFfNzYploZWkuc.css?pt05e6" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

  </head>
  <body class="lang-en section-magazine path-node node--type-magazine-volume">
  <a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
  </a>
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2NN3R" height="0" width="0" title="Google Tag Manager"></iframe></noscript>
    <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    

<div class="off-canvas-wrapper">
  <aside class="off-canvas position-left" id="offCanvas" data-off-canvas>
    <button class="close-button" aria-label="Close menu" type="button" data-close>
      <span class="icon icon-close"></span>
    </button>
      <div class="region-wrapper">
    
<section id="block-sitebranding-2" data-block-plugin-id="system_branding_block" class="block-sitebranding-2 block clearfix">
    
  
    

    
  
          <a href="/" title="Home" rel="home">
      <img src="/themes/custom/neca/logo.svg" alt="Home" />
    </a>
      

    
    
    </section>

  

              <ul region="left_off_canvas" class="menu left-submenu vertical accordion-menu" data-accordion-menu>
                    <li class="has-submenu">
        <a href="/sections" class="no-link" data-drupal-link-system-path="node/7">Sections</a>
                                  <ul region="left_off_canvas" class="menu left-submenu vertical accordion-menu nested">
                    <li>
        <a href="/section/codes-standards" data-drupal-link-system-path="taxonomy/term/16804">Codes &amp; Standards</a>
              </li>
                <li>
        <a href="/section/integrated-systems" data-drupal-link-system-path="taxonomy/term/16810">Integrated Systems</a>
              </li>
                <li>
        <a href="/section/safety" data-drupal-link-system-path="taxonomy/term/16809">Safety</a>
              </li>
                <li>
        <a href="/section/your-business" data-drupal-link-system-path="taxonomy/term/16811">Your Business</a>
              </li>
                <li>
        <a href="/section/lighting" data-drupal-link-system-path="taxonomy/term/16806">Lighting</a>
              </li>
                <li>
        <a href="/section/green-building" data-drupal-link-system-path="taxonomy/term/16805">Green Building</a>
              </li>
                <li>
        <a href="/section/residential" data-drupal-link-system-path="taxonomy/term/16808">Residential</a>
              </li>
        </ul>
  
              </li>
                <li class="has-submenu">
        <a href="/magazine" class="no-link" data-drupal-link-system-path="node/8">Magazine</a>
                                  <ul region="left_off_canvas" class="menu left-submenu vertical accordion-menu nested">
                    <li>
        <a href="/magazine/volume/june-2019-renovation-retrofit" data-drupal-link-system-path="node/46143" class="is-active">Current Issue</a>
              </li>
                <li>
        <a href="/magazine/archives" data-drupal-link-system-path="node/77">All Issues</a>
              </li>
                <li>
        <a href="http://www.ecmagdigital.com/ecmag">Digital Edition</a>
              </li>
                <li>
        <a href="/magazine/quizzes" data-drupal-link-system-path="node/91">Quizzes</a>
              </li>
                <li>
        <a href="https://www.ecmag.com/tags/webinars">Webinars</a>
              </li>
                <li>
        <a href="/contributing-authors" data-drupal-link-system-path="node/80">Contributors</a>
              </li>
                <li>
        <a href="/subscription">Subscribe</a>
              </li>
                <li>
        <a href="/magazine/media-kit" data-drupal-link-system-path="node/21">Media Kit</a>
              </li>
        </ul>
  
              </li>
                <li>
        <a href="/manufacturer-products" data-drupal-link-system-path="node/82">Products</a>
              </li>
                <li>
        <a href="/ecmag-live">Videos</a>
              </li>
                <li>
        <a href="https://www.ecmag.com/tags/industry-watch">News</a>
              </li>
                <li>
        <a href="/market-research" data-drupal-link-system-path="node/10">Market Research</a>
              </li>
        </ul>
  



<section id="block-menulinks" data-block-plugin-id="block_content:fff6be77-1b83-402b-99f4-80db1d698651" class="block-menulinks block clearfix">
    
  
    

    
  
            <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper body field field-block-content--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><a class="button" href="/ideas-work">Ideas That Work</a> <a class="button" href="/quizzes">Quizzes</a> <a class="button" href="/node/95">Newsletter Signup</a></p>
</div>
      </div>
</div>

    </div>
  </div>

    
    
    
    </section>

<section id="block-sociallinks" data-block-plugin-id="block_content:a4d62d97-d65a-4237-b671-ace030cd956d" class="block-sociallinks block clearfix">
    
  
    

    
  
            <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper body field field-block-content--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><ul class="social-links">
	<li><a href="https://www.facebook.com/ElectricalContractorMagazine" target="_blank"><span class="icon icon-facebook">‌</span></a></li>
	<li><a href="https://twitter.com/ECMagdotcom" target="_blank"><span class="icon icon-twitter">‌</span></a></li>
	<li><a href="https://www.instagram.com/ecmagdotcom/" target="_blank"><span class="icon icon-instagram">‌</span></a></li>
	<li><a href="https://www.youtube.com/user/ECmagdotcom" target="_blank"><span class="icon icon-youtube">‌</span></a></li>
	<li><a href="https://www.linkedin.com/groups/2340667/profile" target="_blank"><span class="icon icon-linkedin">‌</span></a></li>
	<li><a href="http://www.ecmag.com/articles_rss.xml" target="_blank"><span class="icon icon-rss">‌</span></a></li>
	<li><a href="https://plus.google.com/u/0/111573358086165102114"><span class="icon icon-googleplus">‌‌</span></a></li>
</ul>
</div>
      </div>
</div>

    </div>
  </div>

    
    
    
    </section>

  

              <ul region="left_off_canvas" class="menu left-submenu vertical accordion-menu" data-accordion-menu>
                    <li>
        <a href="/about-us" data-drupal-link-system-path="node/17">About Us</a>
              </li>
                <li>
        <a href="http://www.ecmagdigital.com/ecmag">Digital Edition</a>
              </li>
                <li>
        <a href="/subscription">Subscription</a>
              </li>
                <li>
        <a href="/contributing-authors" data-drupal-link-system-path="node/80">Contributors</a>
              </li>
                <li>
        <a href="/contact-us" data-drupal-link-system-path="node/18">Contact</a>
              </li>
                <li>
        <a href="/magazine/media-kit" data-drupal-link-system-path="node/21">Media Kit</a>
              </li>
                <li>
        <a href="/site-help" data-drupal-link-system-path="node/22">Site Help</a>
              </li>
                <li>
        <a href="/form/site-feedback">Site Feedback</a>
              </li>
                <li>
        <a href="/privacy-policy" data-drupal-link-system-path="node/59">Privacy Policy</a>
              </li>
                <li>
        <a href="/terms-service" data-drupal-link-system-path="node/60">Terms of Service</a>
              </li>
        </ul>
  



  </div>

  </aside>

  <aside id="right-off-canvas-menu" class="off-canvas right-off-canvas-menu position-right" data-off-canvas>
    
  </aside>

  <div class="off-canvas-content" data-off-canvas-content>
                  <div class="region-wrapper meta-header" data-sticky-container>
    
  <section id="block-dfptagheaderad" data-block-plugin-id="dfp_ad:557630cc-cc42-449c-b6a4-10996a9260df" class="block-dfptagheaderad block dfp-ad section-gradient-dark-half">
    <div class="row">
  
  
    

    
  
          <div id="js-dfp-tag-header_ad">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-header_ad');
        });
    </script>
</div>

    
    
    
        </div>
  </section>

  <section id="block-dfptaghoverad" data-block-plugin-id="dfp_ad:f891df36-5e42-48dc-a37d-4fb631dd02a2" class="block-dfptaghoverad block section-gradient-dark-half" data-closable>
    <div class="row">
  
  
    

    
  
          <div id="js-dfp-tag-hover_ad">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-hover_ad');
        });
    </script>
</div>

    
    
    
    </section>

  <section id="block-dfptaghoveradexpanded" data-block-plugin-id="dfp_ad:321f01ef-5390-4b50-b365-d3c866bab73e" class="block-dfptaghoveradexpanded block" data-closable>
    <div class="adOverlay"></div>
    <div class="row">
  
  
    

    
  
          <div id="js-dfp-tag-hover_ad_expanded">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-hover_ad_expanded');
        });
    </script>
</div>

    
    
    
          <button class="close-button expanded" aria-label="Close ad" type="button" data-close>
        <span aria-hidden="true">&times;</span>
      </button>
    </div>
  </section>

  </div>

          
  <div class="section-color-dark header-container" data-sticky-container>
      <header id="header" class="section-color-dark header sticky" role="banner" aria-label="Site header" data-sticky data-top-anchor="350"  data-sticky-on="small" data-margin-top="0">
                  <div class="row">
            <div class="header-left">
              <button class="main-menu menu-button" type="button" data-toggle="offCanvas">
                <span class="icon-bars">
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                </span>
                <span class="menu-title">Menu</span>
              </button>
            </div>
            <div class="header-center">
                <div class="region-wrapper">
    
<section id="block-neca-branding" data-block-plugin-id="system_branding_block" class="block-neca-branding block clearfix">
    
  
    

    
  
          <a href="/" title="Home" rel="home">
      <img src="/themes/custom/neca/logo.svg" alt="Home" />
    </a>
      

    
    
    </section>

  </div>

            </div>
            <div class="header-right">
                <div class="region-wrapper">
    <nav role="navigation" aria-labelledby="block-toplinks-menu" id="block-toplinks" data-block-plugin-id="system_menu_block:top-links" class="block-toplinks">
            
    <a href="javascript:void(0)"><h2 class="block-title visually-hidden" id="block-toplinks-menu">Top Links</h2></a>
  

        
              <ul region="header_right" class="menu">
              <li>
        <a href="/newsletters" data-drupal-link-system-path="node/95">Newsletter</a>
              </li>
          <li>
        <a href="/subscription">Subscribe</a>
              </li>
          <li>
        <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
        </ul>
  


  </nav>

<section class="views-exposed-form bef-exposed-form block-exposedformfull-searchpage-search-2 block clearfix" data-drupal-selector="views-exposed-form-full-search-page-search" id="block-exposedformfull-searchpage-search-2" data-block-plugin-id="views_exposed_filter_block:full_search-page_search">
    
  
    

    
  
          <form region="header_right" action="/search" method="get" id="views-exposed-form-full-search-page-search" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-item-search-api-fulltext js-form-item-search-api-fulltext form-no-label">
        <input placeholder="Search by keyword..." data-drupal-selector="edit-search-api-fulltext" type="text" id="edit-search-api-fulltext" name="search_api_fulltext" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="success button radius js-form-submit form-submit" data-drupal-selector="edit-submit-full-search" type="submit" id="edit-submit-full-search" value="Search" />
</div>


</form>

    
    
    
    </section>

  </div>

              <div class="search">
                <span class="icon icon-search search-input-button"></span>
                <a class="mobile-search" href="/search">
                  <span class="icon icon-search"></span>
                </a>
                <span class="icon icon-close search-close-button"></span>
              </div>
            </div>
          </div>
              </header>
  </div>

            <div id="section-nav" class="section-nav section-color-medium hide-for-small-only">
          <div class="row">
            <div  class="columns small-12 ">
                <div class="region-wrapper">
    <nav role="navigation" aria-labelledby="block-mainnavigation-2-menu" id="block-mainnavigation-2" data-block-plugin-id="system_menu_block:main" class="block-mainnavigation-2">
            
    <a href="javascript:void(0)"><h2 class="block-title visually-hidden" id="block-mainnavigation-2-menu">Main navigation</h2></a>
  

        

                        <ul region="section_nav" class="menu dropdown" data-dropdown-menu>
                          <li class="menu-item menu-item--active-trail">
        <a href="/magazine/volume/june-2019-renovation-retrofit" data-drupal-link-system-path="node/46143" class="is-active">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archives" data-drupal-link-system-path="node/77">All Issues</a>
              </li>
                <li class="menu-item">
        <a href="http://www.ecmagdigital.com/ecmag">Digital Edition</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/quizzes" data-drupal-link-system-path="node/91">Quizzes</a>
              </li>
                <li class="menu-item">
        <a href="https://www.ecmag.com/tags/webinars">Webinars</a>
              </li>
                <li class="menu-item">
        <a href="/contributing-authors" data-drupal-link-system-path="node/80">Contributors</a>
              </li>
                <li class="menu-item">
        <a href="/subscription">Subscribe</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/media-kit" data-drupal-link-system-path="node/21">Media Kit</a>
              </li>
        </ul>
  


  </nav>

  </div>

            </div>
          </div>
        </div>
    
    
    
    
    
    <div class="row main-content">
      <main id="main" class="large-8 columns main" role="main">
                  <div class="region-highlighted panel callout region-wrapper"><div data-drupal-messages-fallback class="hidden"></div></div>                <section>
            <div class="region-wrapper">
    
<section id="block-neca-content" data-block-plugin-id="system_main_block" class="block-neca-content block clearfix">
    
  
    

    
  
          <article id="node-46143"  role="article" about="/magazine/volume/june-2019-renovation-retrofit">

  

    <div class="view-mode-full">
    <div class="field-wrapper field field-node--field-vol-category field-name-field-vol-category field-type-entity-reference field-label-hidden">
    <div class="field-items">
                  <div class="field-item current-issue"><a href="/section/your-business"><span>Your Business</span></a></div>
            </div>
</div>

  <h1 class="title-field">June 2019: Renovation & Retrofit</h1>


<div class="magazine-cover">
  <div class="field-wrapper field field-node--field-cover-image field-name-field-cover-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-default media-image">
        <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="/sites/default/files/indesign_images/000_EC0619_Cover.jpg" width="2438" height="3263" alt="000_EC0619_Cover.jpg" title="000_EC0619_Cover.jpg" typeof="foaf:Image" />

</div>
      </div>
</div>

    </div>
  </div>

  </article>
</div>
      </div>
</div>
<div class="field-wrapper field field-node--field-digital-edition-url field-name-field-digital-edition-url field-type-link field-label-hidden">
    <div class="field-items">
          <div class="field-item">
        <a href="http://www.ecmagdigital.com/ecmag/june_2019" target="_blank">
          <p>READ THE DIGITAL EDITION</p>
          <span class="icon icon-arrow-full"></span>
        </a>
      </div>
      </div>
</div>

</div>

    <div class="magazine-volume-buttons">
      <a href="/archives" class="view-archive button secondary float-right">View Archive</a>
      <a href="/magazine/volume/may-2019-safety-and-counterfeits-special-report" class="view-previous-issue button secondary float-left">View Previous Issue</a>
    </div>
  </div>

  
  
  
</article>

    
    
    
    </section>

  </div>

        </section>
      </main>
              <div id="sidebar-top" class="large-4 columns sidebar sidebar-top">
            <div class="region-wrapper">
    
<section class="views-element-container block-views-block-magazine-volume-articles-table-of-contents-block block clearfix" id="block-views-block-magazine-volume-articles-table-of-contents-block" data-block-plugin-id="views_block:magazine_volume_articles-table_of_contents_block">
    
  
            <h4  class="block-title">Table of Contents</h4>
        

    
  
          <div region="sidebar_top"><div class="js-view-dom-id-459d22b013217d110df743a2984f06226819d4639527a034331742af005b1661">
  
  
  

  
  
  

  <div class="articles" data-equalizer data-equalize-by-row="true">
          <div class="views-row small-12 medium-6 large-12" data-equalizer-watch data-equalize-on="medium">
      <article id="node-46147"  role="article" about="/section/your-business/teaching-old-building-new-tricks-challenge-adding-smart-technology-existing" class="node-type-article node-view-mode-teaser">
    

    <div>
    <div class="clearfix article-teaser">
  <div class="medium-7 large-8 columns info">
    <div class="field-wrapper field field-node--field-article-category field-name-field-article-category field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/section/your-business" hreflang="en">Your Business</a></div>
      </div>
</div>

  <h4 class="title-field"><a href="/section/your-business/teaching-old-building-new-tricks-challenge-adding-smart-technology-existing">Teaching an Old Building New Tricks: The Challenge of Adding Smart Technology to Existing Structures</a></h4>

<div class="field-wrapper field field-node--field-author field-name-field-author field-type-entity-reference field-label-hidden">
    <div class="field-items">
              <div class="field-item">
        <a href="/contributing-authors/jeff-gavin" hreflang="en">Jeff Gavin</a>      </div>
      </div>
</div>

  </div>
  <div class="medium-5 large-4 columns hide-for-small-only">
    <div class="field-wrapper field field-node--field-article-image field-name-field-article-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-article_xs media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="https://www.ecmag.com/section/your-business/teaching-old-building-new-tricks-challenge-adding-smart-technology-existing"><img src="/sites/default/files/styles/article_extra_small/public/shutterstock_28460743.jpg?itok=_JyKPkkV" width="140" height="140" alt="Westminster Abbey Photo Credit: Shutterstock / Ipostnikov" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>

  </div>
</div>

  </div>

  
  
</article>

    </div>
          <div class="views-row small-12 medium-6 large-12" data-equalizer-watch data-equalize-on="medium">
      <article id="node-46151"  role="article" about="/section/your-business/renew-and-reuse-reconditioned-electrical-equipment" class="node-type-article node-view-mode-teaser">
    

    <div>
    <div class="clearfix article-teaser">
  <div class="medium-7 large-8 columns info">
    <div class="field-wrapper field field-node--field-article-category field-name-field-article-category field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/section/your-business" hreflang="en">Your Business</a></div>
      </div>
</div>

  <h4 class="title-field"><a href="/section/your-business/renew-and-reuse-reconditioned-electrical-equipment">Renew and Reuse: Reconditioned Electrical Equipment</a></h4>

<div class="field-wrapper field field-node--field-author field-name-field-author field-type-entity-reference field-label-hidden">
    <div class="field-items">
              <div class="field-item">
        <a href="/contributing-authors/katie-kuehner-hebert" hreflang="en">Katie Kuehner-Hebert</a>      </div>
      </div>
</div>

  </div>
  <div class="medium-5 large-4 columns hide-for-small-only">
    <div class="field-wrapper field field-node--field-article-image field-name-field-article-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-article_xs media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="https://www.ecmag.com/section/your-business/renew-and-reuse-reconditioned-electrical-equipment"><img src="/sites/default/files/styles/article_extra_small/public/group-cbs.jpg?itok=TJQcy5F8" width="140" height="140" alt="FPE Bulletin 2000 new replacement bucket with General Electric components by Advanced Electronics &amp; Motor Controls. Photo Credit: Group CBS" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>

  </div>
</div>

  </div>

  
  
</article>

    </div>
          <div class="views-row small-12 medium-6 large-12" data-equalizer-watch data-equalize-on="medium">
      <article id="node-46154"  role="article" about="/section/green-building/just-efficiency-standards-are-working" class="node-type-article node-view-mode-teaser">
    

    <div>
    <div class="clearfix article-teaser">
  <div class="medium-7 large-8 columns info">
    <div class="field-wrapper field field-node--field-article-category field-name-field-article-category field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/section/green-building" hreflang="en">Green Building</a></div>
      </div>
</div>

  <h4 class="title-field"><a href="/section/green-building/just-efficiency-standards-are-working">This Just In! Efficiency Standards Are Working</a></h4>

<div class="field-wrapper field field-node--field-author field-name-field-author field-type-entity-reference field-label-hidden">
    <div class="field-items">
              <div class="field-item">
        <a href="/contributing-authors/chuck-ross" hreflang="en">Chuck Ross</a>      </div>
      </div>
</div>

  </div>
  <div class="medium-5 large-4 columns hide-for-small-only">
    <div class="field-wrapper field field-node--field-article-image field-name-field-article-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-article_xs media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="https://www.ecmag.com/section/green-building/just-efficiency-standards-are-working"><img src="/sites/default/files/styles/article_extra_small/public/shutterstock_80475487.jpg?itok=uwbQGcRF" width="140" height="140" alt="Efficiency Refrigerators Appliances Image Credit: Shutterstock / Slavo Valigursky" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>

  </div>
</div>

  </div>

  
  
</article>

    </div>
          <div class="views-row small-12 medium-6 large-12" data-equalizer-watch data-equalize-on="medium">
      <article id="node-46156"  role="article" about="/section/integrated-systems/protecting-treasures-art-and-history-preservation" class="node-type-article node-view-mode-teaser">
    

    <div>
    <div class="clearfix article-teaser">
  <div class="medium-7 large-8 columns info">
    <div class="field-wrapper field field-node--field-article-category field-name-field-article-category field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/section/integrated-systems" hreflang="en">Integrated Systems</a></div>
      </div>
</div>

  <h4 class="title-field"><a href="/section/integrated-systems/protecting-treasures-art-and-history-preservation">Protecting Treasures: Art and History Preservation</a></h4>

<div class="field-wrapper field field-node--field-author field-name-field-author field-type-entity-reference field-label-hidden">
    <div class="field-items">
              <div class="field-item">
        <a href="/contributing-authors/claire-swedberg" hreflang="en">Claire Swedberg</a>      </div>
      </div>
</div>

  </div>
  <div class="medium-5 large-4 columns hide-for-small-only">
    <div class="field-wrapper field field-node--field-article-image field-name-field-article-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-article_xs media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="https://www.ecmag.com/section/integrated-systems/protecting-treasures-art-and-history-preservation"><img src="/sites/default/files/styles/article_extra_small/public/museum_shutterstock_695875486.jpg?itok=79YTwpuJ" width="140" height="140" alt="Museum Image Credit: Shutterstock / Macrovector" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>

  </div>
</div>

  </div>

  
  
</article>

    </div>
  </div>

    

  
  

  
  
</div>
</div>

    
    
    
    </section>

  <section id="block-dfptagsidebaradresponsivefirst" data-block-plugin-id="dfp_ad:80b9a899-c67a-479d-8b81-354bf0bddbef" class="block-dfptagsidebaradresponsivefirst block dfp-ad">
  
  
    

    
  
          <div id="js-dfp-tag-sidebar_ad_responsive_first">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-sidebar_ad_responsive_first');
        });
    </script>
</div>

    
    
    
    </section>

  </div>

        </div>
          </div>

          <div id="featured-middle" class="featured-middle clearfix" data-equalizer data-equalize-on="large">
          <div class="region-wrapper">
    
  <section class="views-element-container block-views-block-feature-products-block-magazine-featured-products block section-color-accent block-padding" id="block-views-block-feature-products-block-magazine-featured-products" data-block-plugin-id="views_block:feature_products-block_magazine_featured_products">
  
  
            <h4  class="block-title">Featured Products</h4>
        

    
  
          <div region="featured_middle"><div class="js-view-dom-id-8b9624ef40557476899b5372ed610666871ad141f7b5bfa136db4209aa543f0d">
  
  
  

  
  
  

  


<div class="row owl-carousel featured-slider">
          <div class="views-row">
      <article id="node-46180"  role="article" about="/manufacturer-products/ridgids-12-gallon-wetdry-vacuum" class="node-type-manufacturer_product node-view-mode-teaser">

  

    <div>
      <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper field field-node--field-product-image field-name-field-product-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_content media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="https://www.ecmag.com/manufacturer-products/ridgids-12-gallon-wetdry-vacuum"><img src="/sites/default/files/styles/featured_content/public/0619_Feat_Ridgid.jpg?itok=19HC77pb" width="350" height="200" alt="0619 Ridgid" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-tags field-name-field-product-tags field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/product-tags/vacuum" hreflang="en">Vacuum</a></div>
          <div class="field-item"><a href="/product-tags/ridgid" hreflang="en">Ridgid</a></div>
          <div class="field-item"><a href="/product-tags/work-site-accessory" hreflang="en">Work-Site Accessory</a></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-name field-name-field-product-name field-type-string field-label-hidden">
    <div class="field-items">
                  <h4 class="field-item title-field">
          <a href="/manufacturer-products/ridgids-12-gallon-wetdry-vacuum" hreflang="en">Ridgid&#039;s 12-Gallon Wet/Dry Vacuum</a>
        </h4>
            </div>
</div>

    </div>
  </div>

  </div>

  
  
</article>

    </div>
          <div class="views-row">
      <article id="node-46179"  role="article" about="/manufacturer-products/kenzapads-refillable-notepad-wallet" class="node-type-manufacturer_product node-view-mode-teaser">

  

    <div>
      <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper field field-node--field-product-image field-name-field-product-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_content media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="https://www.ecmag.com/manufacturer-products/kenzapads-refillable-notepad-wallet"><img src="/sites/default/files/styles/featured_content/public/0619_Feat_KenzaPad.jpg?itok=Edj0OuA5" width="350" height="200" alt="0619 KenzaPad" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-tags field-name-field-product-tags field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/product-tags/work-site-accessory" hreflang="en">Work-Site Accessory</a></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-name field-name-field-product-name field-type-string field-label-hidden">
    <div class="field-items">
                  <h4 class="field-item title-field">
          <a href="/manufacturer-products/kenzapads-refillable-notepad-wallet" hreflang="en">KenzaPad&#039;s Refillable Notepad Wallet</a>
        </h4>
            </div>
</div>

    </div>
  </div>

  </div>

  
  
</article>

    </div>
          <div class="views-row">
      <article id="node-46178"  role="article" about="/manufacturer-products/mliwaukee-tools-40-steel-work-cart" class="node-type-manufacturer_product node-view-mode-teaser">

  

    <div>
      <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper field field-node--field-product-image field-name-field-product-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_content media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="https://www.ecmag.com/manufacturer-products/mliwaukee-tools-40-steel-work-cart"><img src="/sites/default/files/styles/featured_content/public/0619_Feat_Milwaukee.jpg?itok=hBVj5LZp" width="350" height="200" alt="0619 Milwaukee Tool" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-tags field-name-field-product-tags field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/product-tags/cart" hreflang="en">Cart</a></div>
          <div class="field-item"><a href="/product-tags/work-site-accessory" hreflang="en">Work-Site Accessory</a></div>
          <div class="field-item"><a href="/product-tags/milwaukee-tool" hreflang="en">Milwaukee Tool</a></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-name field-name-field-product-name field-type-string field-label-hidden">
    <div class="field-items">
                  <h4 class="field-item title-field">
          <a href="/manufacturer-products/mliwaukee-tools-40-steel-work-cart" hreflang="en">Mliwaukee Tool&#039;s 40-in. Steel Work Cart</a>
        </h4>
            </div>
</div>

    </div>
  </div>

  </div>

  
  
</article>

    </div>
          <div class="views-row">
      <article id="node-46175"  role="article" about="/manufacturer-products/post-its-extreme-xl-notes" class="node-type-manufacturer_product node-view-mode-teaser">

  

    <div>
      <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper field field-node--field-product-image field-name-field-product-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_content media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="https://www.ecmag.com/manufacturer-products/post-its-extreme-xl-notes"><img src="/sites/default/files/styles/featured_content/public/0619_Feat_PostIt.jpg?itok=pt6MiJHH" width="350" height="200" alt="0619 Postit" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-tags field-name-field-product-tags field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/product-tags/work-site-accessory" hreflang="en">Work-Site Accessory</a></div>
          <div class="field-item"><a href="/product-tags/accessory" hreflang="en">Accessory</a></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-name field-name-field-product-name field-type-string field-label-hidden">
    <div class="field-items">
                  <h4 class="field-item title-field">
          <a href="/manufacturer-products/post-its-extreme-xl-notes" hreflang="en">Post-It&#039;s Extreme XL Notes</a>
        </h4>
            </div>
</div>

    </div>
  </div>

  </div>

  
  
</article>

    </div>
          <div class="views-row">
      <article id="node-46174"  role="article" about="/manufacturer-products/ranger-designs-steel-shelving" class="node-type-manufacturer_product node-view-mode-teaser">

  

    <div>
      <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper field field-node--field-product-image field-name-field-product-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_content media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="https://www.ecmag.com/manufacturer-products/ranger-designs-steel-shelving"><img src="/sites/default/files/styles/featured_content/public/0619_Feat_Ranger.jpg?itok=zII6AWHE" width="350" height="200" alt="0619 Ranger" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-tags field-name-field-product-tags field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/product-tags/shelving-system" hreflang="en">Shelving System</a></div>
          <div class="field-item"><a href="/product-tags/work-site-accessory" hreflang="en">Work-Site Accessory</a></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-name field-name-field-product-name field-type-string field-label-hidden">
    <div class="field-items">
                  <h4 class="field-item title-field">
          <a href="/manufacturer-products/ranger-designs-steel-shelving" hreflang="en">Ranger Design&#039;s Steel Shelving</a>
        </h4>
            </div>
</div>

    </div>
  </div>

  </div>

  
  
</article>

    </div>
          <div class="views-row">
      <article id="node-46173"  role="article" about="/manufacturer-products/cerrowires-raceway-fill-calculator-app" class="node-type-manufacturer_product node-view-mode-teaser">

  

    <div>
      <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper field field-node--field-product-image field-name-field-product-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_content media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="https://www.ecmag.com/manufacturer-products/cerrowires-raceway-fill-calculator-app"><img src="/sites/default/files/styles/featured_content/public/0619_Feat_Cerrowire.jpg?itok=OQW62gDw" width="350" height="200" alt="0619 Cerrowire" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-tags field-name-field-product-tags field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/product-tags/app" hreflang="en">App</a></div>
          <div class="field-item"><a href="/product-tags/work-site-accessory" hreflang="en">Work-Site Accessory</a></div>
          <div class="field-item"><a href="/product-tags/accessories" hreflang="en">Accessories</a></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-name field-name-field-product-name field-type-string field-label-hidden">
    <div class="field-items">
                  <h4 class="field-item title-field">
          <a href="/manufacturer-products/cerrowires-raceway-fill-calculator-app" hreflang="en">CerroWire&#039;s Raceway Fill Calculator App</a>
        </h4>
            </div>
</div>

    </div>
  </div>

  </div>

  
  
</article>

    </div>
          <div class="views-row">
      <article id="node-46172"  role="article" about="/manufacturer-products/weather-guards-aluminum-saddle-box" class="node-type-manufacturer_product node-view-mode-teaser">

  

    <div>
      <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper field field-node--field-product-image field-name-field-product-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_content media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="https://www.ecmag.com/manufacturer-products/weather-guards-aluminum-saddle-box"><img src="/sites/default/files/styles/featured_content/public/0619_Feat_WeatherGuard.jpg?itok=mSlvZcTn" width="350" height="200" alt="0619 Weatherguard" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-tags field-name-field-product-tags field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/product-tags/tool-box" hreflang="en">Tool Box</a></div>
          <div class="field-item"><a href="/product-tags/vehicle-accessories" hreflang="en">Vehicle Accessories</a></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-name field-name-field-product-name field-type-string field-label-hidden">
    <div class="field-items">
                  <h4 class="field-item title-field">
          <a href="/manufacturer-products/weather-guards-aluminum-saddle-box" hreflang="en">Weather Guard&#039;s Aluminum Saddle Box</a>
        </h4>
            </div>
</div>

    </div>
  </div>

  </div>

  
  
</article>

    </div>
          <div class="views-row">
      <article id="node-46171"  role="article" about="/manufacturer-products/greenlees-deluxe-frame-mobile-wire-caddy" class="node-type-manufacturer_product node-view-mode-teaser">

  

    <div>
      <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper field field-node--field-product-image field-name-field-product-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_content media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="https://www.ecmag.com/manufacturer-products/greenlees-deluxe-frame-mobile-wire-caddy"><img src="/sites/default/files/styles/featured_content/public/0619_Feat_Greenlee.jpg_.jpg?itok=vnUNWecm" width="350" height="200" alt="0619 Greenlee" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-tags field-name-field-product-tags field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/product-tags/wire-caddy" hreflang="en">Wire Caddy</a></div>
          <div class="field-item"><a href="/product-tags/greenlee" hreflang="en">Greenlee</a></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-name field-name-field-product-name field-type-string field-label-hidden">
    <div class="field-items">
                  <h4 class="field-item title-field">
          <a href="/manufacturer-products/greenlees-deluxe-frame-mobile-wire-caddy" hreflang="en">Greenlee&#039;s Deluxe A-Frame Mobile Wire Caddy</a>
        </h4>
            </div>
</div>

    </div>
  </div>

  </div>

  
  
</article>

    </div>
          <div class="views-row">
      <article id="node-46170"  role="article" about="/manufacturer-products/dewalts-toughsystem-portable-stackable-radio-and-charger" class="node-type-manufacturer_product node-view-mode-teaser">

  

    <div>
      <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper field field-node--field-product-image field-name-field-product-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_content media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="https://www.ecmag.com/manufacturer-products/dewalts-toughsystem-portable-stackable-radio-and-charger"><img src="/sites/default/files/styles/featured_content/public/0619_Feat_DeWalt.jpg?itok=Zclvy5ET" width="350" height="200" alt="0619 Dewalt" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-tags field-name-field-product-tags field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/product-tags/accessory" hreflang="en">Accessory</a></div>
          <div class="field-item"><a href="/product-tags/dewalt" hreflang="en">Dewalt</a></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-product-name field-name-field-product-name field-type-string field-label-hidden">
    <div class="field-items">
                  <h4 class="field-item title-field">
          <a href="/manufacturer-products/dewalts-toughsystem-portable-stackable-radio-and-charger" hreflang="en">DeWalt&#039;s ToughSystem Portable, Stackable Radio and Charger</a>
        </h4>
            </div>
</div>

    </div>
  </div>

  </div>

  
  
</article>

    </div>
  </div>


    

  
  

  
  
</div>
</div>

    
    
    
    </section>

  <section id="block-dfptagcontentadsecond" data-block-plugin-id="dfp_ad:3c52bccf-9886-4fc8-8658-946297095e2e" class="block-dfptagcontentadsecond block dfp-ad">
  
  
    

    
  
          <div id="js-dfp-tag-content_ad_second">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-content_ad_second');
        });
    </script>
</div>

    
    
    
    </section>

  </div>

      </div>
    
          <div id="heading" class="heading">
          <div class="region-wrapper">
    
<section id="block-headingmorestoriesfromthisissue" data-block-plugin-id="block_content:a3295acc-4c3c-4e22-845b-8874a2f128a6" class="block-headingmorestoriesfromthisissue block clearfix">
    
  
    

    
  
            <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper body field field-block-content--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><h4 class="section-heading">More Stories From This Issue</h4>
</div>
      </div>
</div>

    </div>
  </div>

    
    
    
    </section>

  </div>

      </div>
    
          <div class="row">
                <div class="large-8 columns">
            <div class="region-wrapper">
    
<section class="views-element-container block-views-block-magazine-volume-articles-block block clearfix" id="block-views-block-magazine-volume-articles-block" data-block-plugin-id="views_block:magazine_volume_articles-magazine_volume_articles_block">
    
  
    

    
  
          <div region="content_bottom"><div class="js-view-dom-id-dd73ee8e6dd3298953820a4cd752db84733ad12b3dda4501396a13e258e3e6d1">
  
  
  

  
  
  

  <div data-drupal-views-infinite-scroll-content-wrapper class="views-infinite-scroll-content-wrapper clearfix">    <div class="views-row">
    <article id="node-46183"  role="article" about="/section/green-building/maximizing-solar-building-more-and-generating-less" class="node-type-article node-view-mode-teaser_with_summary">

  

    <div class="view-mode-teaser_with_summary">
          <div class="clearfix article-teaser-with-summary">
    <div class="small-8 medium-6 columns info">
      <div class="field-wrapper field field-node--field-article-category field-name-field-article-category field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/section/green-building" hreflang="en">Green Building</a></div>
      </div>
</div>
<div class="field article-date"><div class="field-items">Jun 2019</div></div>
  <h4 class="title-field"><a href="/section/green-building/maximizing-solar-building-more-and-generating-less">Maximizing Solar by Building More and Generating Less</a></h4>

<div class="field-wrapper field field-node--field-author field-name-field-author field-type-entity-reference field-label-hidden">
    <div class="field-items">
          By              <div class="field-item">
        <a href="/contributing-authors/rick-laezman" hreflang="en">Rick Laezman</a>      </div>
      </div>
</div>
<div class="field-wrapper body field field-node--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item">Renewables have faced many challenges in their quest to penetrate mainstream energy markets. High costs and the whims of nature have always been the foremost among them. As renewable energy grows, add oversupply to the list....</div>
      </div>
</div>

    </div>
    <div class="small-4 medium-6 columns image">
      <div class="field-wrapper field field-node--field-article-image field-name-field-article-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_articles media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">    <a href="https://www.ecmag.com/section/green-building/maximizing-solar-building-more-and-generating-less"><img src="/sites/default/files/styles/featured_content_large/public/energy-78116.jpg?itok=3MXC7fVp" alt="Solar Power Panels in Desert Image by David Mark from Pixabay" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>

    </div>
  </div>

  </div>

  
  
  
</article>

  </div>
    <div class="views-row">
    <article id="node-46181"  role="article" about="/section/your-business/nevada-allows-alternative-rate-making-plans" class="node-type-article node-view-mode-teaser_with_summary">

  

    <div class="view-mode-teaser_with_summary">
          <div class="clearfix article-teaser-with-summary">
    <div class="small-8 medium-6 columns info">
      <div class="field-wrapper field field-node--field-article-category field-name-field-article-category field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/section/your-business" hreflang="en">Your Business</a></div>
      </div>
</div>
<div class="field article-date"><div class="field-items">Jun 2019</div></div>
  <h4 class="title-field"><a href="/section/your-business/nevada-allows-alternative-rate-making-plans">Nevada Allows Alternative Rate-Making Plans</a></h4>

<div class="field-wrapper field field-node--field-author field-name-field-author field-type-entity-reference field-label-hidden">
    <div class="field-items">
          By              <div class="field-item">
        <a href="/contributing-authors/katie-kuehner-hebert" hreflang="en">Katie Kuehner-Hebert</a>      </div>
      </div>
</div>
<div class="field-wrapper body field field-node--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item">Legislatures in two states—Hawaii, and now Nevada—have determined, if the states impose mandates for utilities to increase their use of renewable energy sources, the states should also allow utilities to implement alternative...</div>
      </div>
</div>

    </div>
    <div class="small-4 medium-6 columns image">
      <div class="field-wrapper field field-node--field-article-image field-name-field-article-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_articles media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">    <a href="https://www.ecmag.com/section/your-business/nevada-allows-alternative-rate-making-plans"><img src="/sites/default/files/styles/featured_content_large/public/las-vegas-599840_1920.jpg?itok=0ujide05" alt="Las Vegas Lights Image by skeeze from Pixabay" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>

    </div>
  </div>

  </div>

  
  
  
</article>

  </div>
    <div class="views-row">
    <article id="node-46169"  role="article" about="/section/your-business/make-do-and-mend" class="node-type-article node-view-mode-teaser_with_summary">

  

    <div class="view-mode-teaser_with_summary">
          <div class="clearfix article-teaser-with-summary">
    <div class="small-8 medium-6 columns info">
      <div class="field-wrapper field field-node--field-article-category field-name-field-article-category field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/section/your-business" hreflang="en">Your Business</a></div>
      </div>
</div>
<div class="field article-date"><div class="field-items">Jun 2019</div></div>
  <h4 class="title-field"><a href="/section/your-business/make-do-and-mend">Make Do and Mend</a></h4>

<div class="field-wrapper field field-node--field-author field-name-field-author field-type-entity-reference field-label-hidden">
    <div class="field-items">
          By              <div class="field-item">
        <a href="/contributing-authors/julie-mazur" hreflang="en">Julie Mazur</a>,       </div>
          <div class="field-item">
        <a href="/contributing-authors/timothy-johnson" hreflang="en">Timothy Johnson</a>      </div>
      </div>
</div>
<div class="field-wrapper body field field-node--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item">“Make Do and mend” is the title of a British booklet published during World War II; it encouraged people to repair their clothing so the military could use the country’s fabric for uniforms. Making such an effort may sound...</div>
      </div>
</div>

    </div>
    <div class="small-4 medium-6 columns image">
      <div class="field-wrapper field field-node--field-article-image field-name-field-article-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_articles media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">    <a href="https://www.ecmag.com/section/your-business/make-do-and-mend"><img src="/sites/default/files/styles/featured_content_large/public/colossi%20of%20memnon.jpg?itok=y0Zi9ACV" alt="The Colossi of Memnon Photo Credit: Julie Mazur" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>

    </div>
  </div>

  </div>

  
  
  
</article>

  </div>
    <div class="views-row">
    <article id="node-46144"  role="article" about="/section/your-business/we-have-power" class="node-type-article node-view-mode-teaser_with_summary">

  

    <div class="view-mode-teaser_with_summary">
          <div class="clearfix article-teaser-with-summary">
    <div class="small-8 medium-6 columns info">
      <div class="field-wrapper field field-node--field-article-category field-name-field-article-category field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/section/your-business" hreflang="en">Your Business</a></div>
      </div>
</div>
<div class="field article-date"><div class="field-items">Jun 2019</div></div>
  <h4 class="title-field"><a href="/section/your-business/we-have-power">We Have the Power</a></h4>

<div class="field-wrapper field field-node--field-author field-name-field-author field-type-entity-reference field-label-hidden">
    <div class="field-items">
          By              <div class="field-item">
        <a href="/contributing-authors/larry-beltramo" hreflang="en">Larry Beltramo</a>      </div>
      </div>
</div>
<div class="field-wrapper body field field-node--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item">I often think about how much people can accomplish when they come together to support a worthy cause. It’s a powerful thing to witness. As leaders in the electrical construction industry, ask yourself: What do I care about?...</div>
      </div>
</div>

    </div>
    <div class="small-4 medium-6 columns image">
      <div class="field-wrapper field field-node--field-article-image field-name-field-article-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_articles media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">    <a href="https://www.ecmag.com/section/your-business/we-have-power"><img src="/sites/default/files/styles/featured_content_large/public/IMG_1559%202.jpg?itok=0iR7sJUK" alt="President's Desk 0419 Photo Credit: Cathy Hodor" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>

    </div>
  </div>

  </div>

  
  
  
</article>

  </div>
    <div class="views-row">
    <article id="node-46145"  role="article" about="/section/safety/break-them-down-and-build-them-demolition-and-renovation-safety" class="node-type-article node-view-mode-teaser_with_summary">

  

    <div class="view-mode-teaser_with_summary">
          <div class="clearfix article-teaser-with-summary">
    <div class="small-8 medium-6 columns info">
      <div class="field-wrapper field field-node--field-article-category field-name-field-article-category field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/section/safety" hreflang="en">Safety</a></div>
      </div>
</div>
<div class="field article-date"><div class="field-items">Jun 2019</div></div>
  <h4 class="title-field"><a href="/section/safety/break-them-down-and-build-them-demolition-and-renovation-safety">Break Them Down, and Build Them Up: Demolition and Renovation Safety</a></h4>

<div class="field-wrapper field field-node--field-author field-name-field-author field-type-entity-reference field-label-hidden">
    <div class="field-items">
          By              <div class="field-item">
        <a href="/contributing-authors/tom-oconnor" hreflang="en">Tom O&#039;Connor</a>      </div>
      </div>
</div>
<div class="field-wrapper body field field-node--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item">Demolition and renovation work present unique hazards that, unfortunately, often are overlooked and result in job-related injuries and fatalities. These dangers can be controlled and eliminated with the appropriate planning,...</div>
      </div>
</div>

    </div>
    <div class="small-4 medium-6 columns image">
      <div class="field-wrapper field field-node--field-article-image field-name-field-article-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_articles media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">    <a href="https://www.ecmag.com/section/safety/break-them-down-and-build-them-demolition-and-renovation-safety"><img src="/sites/default/files/styles/featured_content_large/public/shutterstock_163328435.jpg?itok=4W-M6ryu" alt="Wrecking Ball Photo Credit: Shutterstock / Kostov" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>

    </div>
  </div>

  </div>

  
  
  
</article>

  </div>
    <div class="views-row">
    <article id="node-46146"  role="article" about="/section/your-business/four-obvious-hurdles-foreman-project-manager" class="node-type-article node-view-mode-teaser_with_summary">

  

    <div class="view-mode-teaser_with_summary">
          <div class="clearfix article-teaser-with-summary">
    <div class="small-8 medium-6 columns info">
      <div class="field-wrapper field field-node--field-article-category field-name-field-article-category field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/section/your-business" hreflang="en">Your Business</a></div>
      </div>
</div>
<div class="field article-date"><div class="field-items">Jun 2019</div></div>
  <h4 class="title-field"><a href="/section/your-business/four-obvious-hurdles-foreman-project-manager">Four Obvious Hurdles: From Foreman to Project Manager</a></h4>

<div class="field-wrapper field field-node--field-author field-name-field-author field-type-entity-reference field-label-hidden">
    <div class="field-items">
          By              <div class="field-item">
        <a href="/contributing-authors/andrew-mccoy" hreflang="en">Andrew McCoy</a>,       </div>
          <div class="field-item">
        <a href="/contributing-authors/fred-sargent" hreflang="en">Fred Sargent</a>      </div>
      </div>
</div>
<div class="field-wrapper body field field-node--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item">Staffing shortages have plagued the construction industry in recent years and are likely to continue for the foreseeable future. Part of this larger issue is a constant shortage of project managers (PMs). In boom times or...</div>
      </div>
</div>

    </div>
    <div class="small-4 medium-6 columns image">
      <div class="field-wrapper field field-node--field-article-image field-name-field-article-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_articles media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">    <a href="https://www.ecmag.com/section/your-business/four-obvious-hurdles-foreman-project-manager"><img src="/sites/default/files/styles/featured_content_large/public/020_EC0619_YourBiz_image.jpg?itok=ErPJIC3G" alt="Hurdles Photo Credit: Shutterstock / Inamar" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>

    </div>
  </div>

  </div>

  
  
  
</article>

  </div>
    <div class="views-row">
    <article id="node-46148"  role="article" about="/section/your-business/future-estimating-will-machines-replace-us" class="node-type-article node-view-mode-teaser_with_summary">

  

    <div class="view-mode-teaser_with_summary">
          <div class="clearfix article-teaser-with-summary">
    <div class="small-8 medium-6 columns info">
      <div class="field-wrapper field field-node--field-article-category field-name-field-article-category field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/section/your-business" hreflang="en">Your Business</a></div>
      </div>
</div>
<div class="field article-date"><div class="field-items">Jun 2019</div></div>
  <h4 class="title-field"><a href="/section/your-business/future-estimating-will-machines-replace-us">The Future of Estimating: Will Machines Replace Us?</a></h4>

<div class="field-wrapper field field-node--field-author field-name-field-author field-type-entity-reference field-label-hidden">
    <div class="field-items">
          By              <div class="field-item">
        <a href="/contributing-authors/stephen-carr" hreflang="en">Stephen Carr</a>      </div>
      </div>
</div>
<div class="field-wrapper body field field-node--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item">Ever since the first personal computer arrived on the scene, people have been telling me I would be replaced by one some day. My comeback was always that the machine would need me to run it. Lately though, my imagination has...</div>
      </div>
</div>

    </div>
    <div class="small-4 medium-6 columns image">
      <div class="field-wrapper field field-node--field-article-image field-name-field-article-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_articles media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">    <a href="https://www.ecmag.com/section/your-business/future-estimating-will-machines-replace-us"><img src="/sites/default/files/styles/featured_content_large/public/estimating-shutterstock_1016367682.jpg?itok=hLYxyIqC" alt="Robots Photo Credit: Shutterstock / Andrey_Popov" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>

    </div>
  </div>

  </div>

  
  
  
</article>

  </div>
    <div class="views-row">
    <article id="node-46149"  role="article" about="/section/codes-standards/marinas-and-esds-delayed-implementation-and-more" class="node-type-article node-view-mode-teaser_with_summary">

  

    <div class="view-mode-teaser_with_summary">
          <div class="clearfix article-teaser-with-summary">
    <div class="small-8 medium-6 columns info">
      <div class="field-wrapper field field-node--field-article-category field-name-field-article-category field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/section/codes-standards" hreflang="en">Codes &amp; Standards</a></div>
      </div>
</div>
<div class="field article-date"><div class="field-items">Jun 2019</div></div>
  <h4 class="title-field"><a href="/section/codes-standards/marinas-and-esds-delayed-implementation-and-more">Marinas and ESDs, Delayed Implementation and More </a></h4>

<div class="field-wrapper field field-node--field-author field-name-field-author field-type-entity-reference field-label-hidden">
    <div class="field-items">
          By              <div class="field-item">
        <a href="/contributing-authors/jim-dollard" hreflang="en">Jim Dollard</a>      </div>
      </div>
</div>
<div class="field-wrapper body field field-node--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item">Jim Dollard has an extensive background in codes and standards. If you have a query about the National Electrical Code (NEC) , Jim will help you solve it. Send questions to codefaqs@gmail.com . Answers are based on the 2017...</div>
      </div>
</div>

    </div>
    <div class="small-4 medium-6 columns image">
      <div class="field-wrapper field field-node--field-article-image field-name-field-article-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-featured_articles media-image"><div class="layout layout--onecol">
    <div class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">    <a href="https://www.ecmag.com/section/codes-standards/marinas-and-esds-delayed-implementation-and-more"><img src="/sites/default/files/styles/featured_content_large/public/boats-shutterstock_576109324.jpg?itok=pfx9hc4j" alt="Marina Photo Credit: Shutterstock / Saphotog" typeof="Image" /></a></div>
      </div>
</div>

    </div>
  </div>

  </article></div>
      </div>
</div>

    </div>
  </div>

  </div>

  
  
  
</article>

  </div>
</div>

    
<ul class="js-pager__items pager load-more" data-drupal-views-infinite-scroll-pager>
  <li class="pager__item">
    <a class="button secondary" href="/magazine/volume/june-2019-renovation-retrofit?page=1" title="Go to next page" rel="next">Load More Stories</a>
  </li>
</ul>


  
  

  
  
</div>
</div>

    
    
    
    </section>

  </div>

        </div>
                          <div id="sidebar-bottom" class="large-4 columns sidebar sidebar-bottom">
              <div class="region-wrapper">
    
  <section id="block-dfptagsidebaradthird" data-block-plugin-id="dfp_ad:713243a2-3d43-4f64-bd9b-8f8e19c65631" class="block-dfptagsidebaradthird block dfp-ad">
  
  
    

    
  
          <div id="js-dfp-tag-sidebar_ad_third">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-sidebar_ad_third');
        });
    </script>
</div>

    
    
    
    </section>

  <section id="block-featured-sponsors" data-block-plugin-id="block_content:70266a78-4554-45ab-ba83-304a6911477d" class="block-featured-sponsors block dfp-ad">
  
  
    

    <div class="ad-sponsors-container">
      

  
            <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper field field-block-content--field-ad-blocks field-name-field-ad-blocks field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item">
  <section id="block-dfptagfeaturedsponsorad1125x125" data-block-plugin-id="dfp_ad:f930ae14-c360-42de-ae9c-2616d49b586f" class="block-dfptagfeaturedsponsorad1125x125 block dfp-ad-featured-sponsor-ad">
  
  
    

    
  
          <div id="js-dfp-tag-featured_sponsor_ad_1_125_x_125">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-featured_sponsor_ad_1_125_x_125');
        });
    </script>
</div>

    
    
    
    </section>
</div>
          <div class="field-item">
  <section id="block-dfptagfeaturedsponsorad2125x125" data-block-plugin-id="dfp_ad:cbf38eb7-ec50-463e-8c73-9ff2b932a9b9" class="block-dfptagfeaturedsponsorad2125x125 block dfp-ad-featured-sponsor-ad">
  
  
    

    
  
          <div id="js-dfp-tag-featured_sponsor_ad_2_125_x_125">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-featured_sponsor_ad_2_125_x_125');
        });
    </script>
</div>

    
    
    
    </section>
</div>
          <div class="field-item">
  <section id="block-dfptagfeaturedsponsorad3125x125" data-block-plugin-id="dfp_ad:2811972c-b656-407e-b8ba-908fc487d3ed" class="block-dfptagfeaturedsponsorad3125x125 block dfp-ad-featured-sponsor-ad">
  
  
    

    
  
          <div id="js-dfp-tag-featured_sponsor_ad_3_125_x_125">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-featured_sponsor_ad_3_125_x_125');
        });
    </script>
</div>

    
    
    
    </section>
</div>
          <div class="field-item">
  <section id="block-dfptagfeaturedsponsorad4125x125" data-block-plugin-id="dfp_ad:dc35d77b-eeaf-4369-9335-8fad85408d83" class="block-dfptagfeaturedsponsorad4125x125 block dfp-ad-featured-sponsor-ad">
  
  
    

    
  
          <div id="js-dfp-tag-featured_sponsor_ad_4_125_x_125">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-featured_sponsor_ad_4_125_x_125');
        });
    </script>
</div>

    
    
    
    </section>
</div>
      </div>
</div>

    </div>
  </div>

    
    
    </div>

    </section>

<section class="views-element-container block-views-block-related-video-magazine-volume-block block clearfix" id="block-views-block-related-video-magazine-volume-block" data-block-plugin-id="views_block:related_video-magazine_volume_block">
    
  
            <h4  class="block-title">Related Video</h4>
        

    
  
          <div region="sidebar_bottom"><div class="js-view-dom-id-c99558ea4e6f447a819ab42ebeb1d1e6d9e5b8f25a38b8d98d461f35f5881c74">
  
  
  

  
  
  

      <div class="views-row">
    
<article class="view-mode-thumbnail media-video">
      <div class="clearfix">
      <div class="image">
                  <div class="field-wrapper field field-media--field-media-video-embed-field field-name-field-media-video-embed-field field-type-video-embed-field field-label-hidden">
    <div class="field-items">
          <div class="field-item"><a href="/ecmag-live/see-through-walls" hreflang="en"><img src="/sites/default/files/styles/video_small/public/video_thumbnails/R8M8DCbbC4I.jpg?itok=F7f1IbVA" width="275" height="150" alt="" typeof="foaf:Image" />

</a></div>
      </div>
</div>

              </div>
      <div class="small-12 columns info">
        <div class="field-wrapper field field-media--name field-name-name field-type-string field-label-hidden">
    <div class="field-items">
          <div class="field-item"><h5><a href="https://www.ecmag.com/ecmag-live/see-through-walls">See Through Walls!</a></h5></div>
      </div>
</div>

        <div class="field-wrapper field field-media--field-short-description field-name-field-short-description field-type-string field-label-hidden">
    <div class="field-items">
          <div class="field-item">With the world&#039;s most advanced wall scanner, Walabot DIY</div>
      </div>
</div>

      </div>
  </div>
  </article>

  </div>

    

  
  

  
  
</div>
</div>

    
    
    
    </section>

  <section id="block-dfptagsidebaradfourth-2" data-block-plugin-id="dfp_ad:ccf0a8c2-5a18-4de2-b841-062b8b1d8a5a" class="block-dfptagsidebaradfourth-2 block dfp-ad">
  
  
    

    
  
          <div id="js-dfp-tag-sidebar_ad_fourth">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-sidebar_ad_fourth');
        });
    </script>
</div>

    
    
    
    </section>

  </div>

          </div>
              </div>
    
          <div id="featured-bottom" class="featured-bottom">
          <div class="region-wrapper">
    
<section class="views-element-container block-views-block-this-months-quizzes block clearfix" id="block-views-block-this-months-quizzes" data-block-plugin-id="views_block:this_months_quizzes-block_1">
    
  
    

    
  
          <div region="featured_bottom"><div class="js-view-dom-id-8fbf36d04cbadd7142fd662d1bd449112fb4f9b9a3463e054539d071d816fdd5">
  
  
  

  
  
  

      <div class="views-row section-gradient-dark">
    <div class="cta-wrapper row clearfix">
  <div class="image medium-12 large-4 columns float-right">
    <div class="field-wrapper field field-neca-quiz--field-quiz-type field-name-field-quiz-type field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div about="/taxonomy/term/23259">
  
  
    <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper field field-taxonomy-term--field-icon-image field-name-field-icon-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-default media-image">
        <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      
    </div>
  </div>

  </article>
</div>
      </div>
</div>

    </div>
  </div>

</div>
</div>
      </div>
</div>

  </div>
  <div class="info medium-12 large-8 columns float-left">
    <div class="field-wrapper field field-neca-quiz--name field-name-name field-type-string field-label-hidden">
    <div class="field-items">
          <div class="field-item">QUIZ: Knowing Who&#039;s Who</div>
      </div>
</div>
<div class="field-wrapper field field-neca-quiz--field-intro field-name-field-intro field-type-string-long field-label-hidden">
    <div class="field-items">
          <div class="field-item">In my May Code Comments column, I wrote about the NEC and NFPA 70E definitions of a “qualified person.” Test your memory and your knowledge of this NEC term in the quiz below.</div>
      </div>
</div>
  <div class="quiz-cta">
    <a href="/quiz/42" class="button">Take the Quiz</a>
    <a href="/quizzes" class="button secondary">Try Another Quiz</a>
  </div>

  </div>
</div>

  </div>
    <div class="views-row section-gradient-dark">
    <div class="cta-wrapper row clearfix">
  <div class="image medium-12 large-4 columns float-right">
    <div class="field-wrapper field field-neca-quiz--field-quiz-type field-name-field-quiz-type field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div about="/taxonomy/term/12086">
  
  
    <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper field field-taxonomy-term--field-icon-image field-name-field-icon-image field-type-entity-reference field-label-hidden">
    <div class="field-items">
          <div class="field-item"><article class="view-mode-default media-image">
        <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper field field-media--image field-name-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <img src="/sites/default/files/xml_uploads/unzipped/Plug-color-pencil-render-iStock-485077388_0.jpg" width="352" height="435" alt="Systems Quiz" typeof="foaf:Image" />

</div>
      </div>
</div>

    </div>
  </div>

  </article>
</div>
      </div>
</div>

    </div>
  </div>

</div>
</div>
      </div>
</div>

  </div>
  <div class="info medium-12 large-8 columns float-left">
    <div class="field-wrapper field field-neca-quiz--name field-name-name field-type-string field-label-hidden">
    <div class="field-items">
          <div class="field-item">QUIZ: Audible Fire Alarm Notification Appliances</div>
      </div>
</div>
<div class="field-wrapper field field-neca-quiz--field-intro field-name-field-intro field-type-string-long field-label-hidden">
    <div class="field-items">
          <div class="field-item">How well do you know the application, design and installation factors for audible fire alarm notification appliances? These are some details that should be known for a more effective fire alarm.</div>
      </div>
</div>
  <div class="quiz-cta">
    <a href="/quiz/43" class="button">Take the Quiz</a>
    <a href="/quizzes" class="button secondary">Try Another Quiz</a>
  </div>

  </div>
</div>

  </div>

    

  
  

  
  
</div>
</div>

    
    
    
    </section>

  </div>

      </div>
    
          <footer class="section-gradient-dark footer-top">
        <div class="row">
                      <div id="footer-first" class="medium-6 columns footer-first">
                <div class="region-wrapper">
    <nav role="navigation" aria-labelledby="block-electricalcontractor-menu" id="block-electricalcontractor" data-block-plugin-id="system_menu_block:electrical-contractor" class="block-electricalcontractor">
      
    <a href="javascript:void(0)"><h2 class="block-title" id="block-electricalcontractor-menu">Electrical Contractor</h2></a>
  

        

              <ul region="footer_first" class="menu left-submenu vertical accordion-menu" data-accordion-menu>
                    <li>
        <a href="/about-us" data-drupal-link-system-path="node/17">About Us</a>
              </li>
                <li>
        <a href="http://www.ecmagdigital.com/ecmag">Digital Edition</a>
              </li>
                <li>
        <a href="/subscription">Subscription</a>
              </li>
                <li>
        <a href="/contributing-authors" data-drupal-link-system-path="node/80">Contributors</a>
              </li>
                <li>
        <a href="/contact-us" data-drupal-link-system-path="node/18">Contact</a>
              </li>
                <li>
        <a href="/magazine/media-kit" data-drupal-link-system-path="node/21">Media Kit</a>
              </li>
                <li>
        <a href="/site-help" data-drupal-link-system-path="node/22">Site Help</a>
              </li>
                <li>
        <a href="/form/site-feedback">Site Feedback</a>
              </li>
                <li>
        <a href="/privacy-policy" data-drupal-link-system-path="node/59">Privacy Policy</a>
              </li>
                <li>
        <a href="/terms-service" data-drupal-link-system-path="node/60">Terms of Service</a>
              </li>
        </ul>
  


  </nav>

  </div>

            </div>
                                <div id="footer-second" class="medium-6 columns footer-second">
                <div class="region-wrapper">
    
<section id="block-newsletters" data-block-plugin-id="block_content:807de10f-29f0-4d7b-97eb-3dddc45b91e4" class="block-newsletters block clearfix">
    
  
            <a href="javascript:void(0)"><h4  class="block-title">Newsletters</h4></a>
        

    
  
            <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper body field field-block-content--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p>Having trouble finding time to sit down with the latest issue of <strong>ELECTRICAL CONTRACTOR</strong>?</p>

<p>Don't worry, we'll come to you.</p>

<p><a class="button button-secondary" href="/newsletters">Sign Up Now</a></p>
</div>
      </div>
</div>

    </div>
  </div>

    
    
    
    </section>

  </div>

            </div>
                                <div id="footer-third" class="medium-6 columns footer-third">
                <div class="region-wrapper">
    
<section id="block-follow" data-block-plugin-id="block_content:d50189b7-7a6a-44d7-82df-64972f7d6861" class="block-follow block clearfix">
    
  
            <a href="javascript:void(0)"><h4  class="block-title">Follow</h4></a>
        

    
  
            <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper body field field-block-content--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><ul class="social-links">
	<li><a href="https://www.facebook.com/ElectricalContractorMagazine" target="_blank"><span class="icon icon-facebook">‌‌</span><span class="link-text">Like us on Facebook</span></a></li>
	<li><a href="https://twitter.com/ECMagdotcom" target="_blank"><span class="icon icon-twitter">‌‌</span><span class="link-text">Follow us on Twitter</span></a></li>
	<li><a href="https://www.instagram.com/ecmagdotcom/" target="_blank"><span class="icon icon-instagram">‌‌</span><span class="link-text">View our Instagram Feed</span></a></li>
	<li><a href="https://www.youtube.com/user/ECmagdotcom" target="_blank"><span class="icon icon-youtube">‌‌</span><span class="link-text">Visit our Channel</span></a></li>
	<li><a href="https://www.linkedin.com/groups/2340667/profile" target="_blank"><span class="icon icon-linkedin">‌‌</span><span class="link-text">Connect with us on LinkedIn</span></a></li>
	<li><a href="http://www.ecmag.com/articles_rss.xml" target="_blank"><span class="icon icon-rss">‌‌</span><span class="link-text">Subscribe to our Feeds</span></a></li>
	<li><a href="https://plus.google.com/u/0/111573358086165102114"><span class="icon icon-googleplus">‌‌</span><span class="link-text">Follow us on Google</span></a></li>
</ul>
</div>
      </div>
</div>

    </div>
  </div>

    
    
    
    </section>

  </div>

            </div>
                                <div id="footer_fourth" class="medium-6 columns footer-fourth">
                <div class="region-wrapper">
    <nav role="navigation" aria-labelledby="block-necafamily-menu" id="block-necafamily" data-block-plugin-id="system_menu_block:neca-family" class="block-necafamily">
      
    <a href="javascript:void(0)"><h2 class="block-title" id="block-necafamily-menu">NECA Family</h2></a>
  

        
              <ul region="footer_fourth" class="menu">
              <li>
        <a href="http://www.necanet.org/">NECANet</a>
              </li>
          <li>
        <a href="http://www.necaconvention.org/">NECA Convention</a>
              </li>
          <li>
        <a href="http://www.necanet.org/professional-development">NECA Education</a>
              </li>
          <li>
        <a href="http://www.neca-neis.org/">NECA-NEIS</a>
              </li>
          <li>
        <a href="http://www.electri.org/">ELECTRI International</a>
              </li>
          <li>
        <a href="http://www.necaconnection.org/">NECA Connection</a>
              </li>
          <li>
        <a href="http://www.necasafetyconference.com/">NECA Safety Professionals</a>
              </li>
        </ul>
  


  </nav>

  </div>

            </div>
                  </div>
      </footer>
        <div class="section-color-medium footer-bottom ad-extend">
      <div class="row">
        <div class="show-for-medium medium-6 columns footer-branding">
            <div class="region-wrapper">
    
<section id="block-sitebranding" data-block-plugin-id="system_branding_block" class="block-sitebranding block clearfix">
    
  
    

    
  
          <a href="/" title="Home" rel="home">
      <img src="/themes/custom/neca/logo.svg" alt="Home" />
    </a>
      

    
    
    </section>

  </div>

        </div>
        <div class="medium-6 columns site-info">
          &copy; 2003-2019. All rights reserved. Electrical Contractor Magazine
        </div>
      </div>
    </div>
  </div>
</div>

  </div>

  <script SIAB="SIAB" 300x250="300x250" Desktop="Desktop" Tablet="Tablet" and="and" Mobile="Mobile" &lt;!--="&lt;!--" Begin="Begin" 33Across="33Across" RevCTRL="RevCTRL" InPage="InPage" --="--">
 id='x33x15487846850865879'&gt;
var Tynt=Tynt||[];Tynt.push('dbp6Nai-ur6ykRaKkGJozW');
Tynt.cmd=Tynt.cmd||[];Tynt.cmd.push(function(){
Tynt.ads.display('300x250','x33x15487846850865879','inpage');});
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/siab.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>
<script &lt;!--="&lt;!--" End="End" 33Across="33Across" RevCTRL="RevCTRL" InPage="InPage" --="--"></script>

  <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/46143","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"better_exposed_filters\/general,core\/html5shiv,core\/picturefill,layout_discovery\/onecol,neca\/advertisements,neca\/featured-slider,neca\/fonts,neca\/footer-expand-btn,neca\/global,neca\/owl-carousel,statistics\/drupal.statistics,system\/base,views\/views.ajax,views\/views.module,views_infinite_scroll\/views-infinite-scroll,zurb_foundation\/global","theme":"neca","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"views":{"ajax_path":"\/views\/ajax","ajaxViews":{"views_dom_id:dd73ee8e6dd3298953820a4cd752db84733ad12b3dda4501396a13e258e3e6d1":{"view_name":"magazine_volume_articles","view_display_id":"magazine_volume_articles_block","view_args":"46143","view_path":"\/magazine\/volume\/june-2019-renovation-retrofit","view_base_path":null,"view_dom_id":"dd73ee8e6dd3298953820a4cd752db84733ad12b3dda4501396a13e258e3e6d1","pager_element":0}}},"statistics":{"data":{"nid":"46143"},"url":"\/core\/modules\/statistics\/statistics.php"},"ajax":[],"user":{"uid":0,"permissionsHash":"851c56187d1093d4ae08693c5403e77a88043d73db5c8717e8a3b78cddf9cc88"}}</script>
<script src="/sites/default/files/js/js_nP2OWV-lKkPXMEpyHMl0K7UNDytdANaCOQHNtCWoOnU.js"></script>

  </body>
</html>
