<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# "  class="lang-en section-contributing-authors no-js">
<head>
  <meta charset="utf-8" />
<link rel="canonical" href="https://www.ecmag.com/contributing-authors/nate-oland" />
<meta name="twitter:card" content="summary" />
<meta property="og:site_name" content="Electrical Contractor Magazine" />
<meta name="twitter:description" content="Senior National Account Executive, Fe" />
<meta name="description" content="Senior National Account Executive, Fe" />
<meta name="twitter:title" content="Nate Oland" />
<meta name="twitter:site" content="@ECMagdotcom" />
<meta name="abstract" content="Use persons for a general way to provide information about people. The types of people can include authors, staff, or others dictated by the “Person type” taxonomy." />
<meta property="og:url" content="https://www.ecmag.com/contributing-authors/nate-oland" />
<meta property="og:title" content="Nate Oland" />
<meta name="google-site-verification" content="GFbNn-66qzmdmsm7NNm_fTAG5nSgkHSqi44s2d-4u0s" />
<meta property="og:description" content="Senior National Account Executive, Fe" />
<meta name="twitter:url" content="https://www.ecmag.com/contributing-authors/nate-oland" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"9b617c4dff3d48cba80c5325c2bc7e09"});</script>
<script type="text/javascript">olytics.fire({
  behaviorId: '2672C9123356A8B',
  category: '',
  tag: ''
});
</script>
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" />
<meta http-equiv="ImageToolbar" content="false" />
<script> 
  !(function () {
    window.googletag = window.googletag || {}; 
    window.vmpbjs = window.vmpbjs || {}; 
    window.vpb = window.vpb || {}; 
    vpb.fastLoad = true; 
    googletag.cmd = googletag.cmd || []; 
    vmpbjs.cmd = vmpbjs.cmd || []; 
    var cmds = googletag.cmd.slice(0) || []; 
    googletag.cmd.length=0; 
    var ready = false; 
    function exec(cb) { 
      return cb.call(googletag);
    } 
    googletag.cmd.push(function () { 
      googletag.cmd.unshift = function (cb) { 
        if (ready) { 
          return exec(cb); 
        } 
        cmds.unshift(cb); 
        if (cb._startgpt) { 
          ready = true; 
          cmds.forEach(cb=> { 
            exec(cb); 
          });
        } 
      }; 
      googletag.cmd.push = function (cb) { 
        if (ready) { 
          return exec(cb); 
        } 
        cmds.push(cb); 
      }; 
    }); 
    googletag.cmd.push = function (cb) { 
      cmds.push(cb) 
    }; 
    googletag.cmd.unshift = function (cb) { 
      cmds.unshift(cb); 
      if (cb._startgpt) { 
        ready = true; 
        if (googletag.apiReady) { 
          cmds.forEach(function (cb) { 
            googletag.cmd.push(cb); 
          }) 
        } else { 
          googletag.cmd = cmds; 
        } 
      } 
    }; 
    var dayMs = 36e5, 
    cb = parseInt(Date.now() / dayMs), 
    vpbSrc = '//player.mediafuse.com/prebidlink/' + cb + '/wrapper_hb_302826_6544.js', 
    pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), 
    gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', 
    c = document.head || document.body || document.documentElement; 
    function loadScript(src, cb) { 
      var s = document.createElement('script'); 
      s.src = src; 
      s.defer=true; 
      c.appendChild(s); 
      s.onload = cb; 
      s.onerror = function(){ 
        var fn = function(){}; 
        fn._startgpt = true; 
        googletag.cmd.unshift(fn); 
      }; 
      return s; 
    } 
    loadScript(pbSrc); 
    loadScript(gptSrc); 
    loadScript(vpbSrc); 
  })() 
</script>

<script type="text/javascript">
  // Initialize the google variables.
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  // Add a place to store the slot name variable.
  googletag.slots = googletag.slots || {};
  (function() {
    var useSSL = "https:" == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script type="text/javascript">
  googletag.cmd.push(function () {
            // Start by defining breakpoints for this ad.
        var mapping = googletag.sizeMapping()
                  .addSize([970, 768], [970, 480])
                  .addSize([640, 480], [768, 384])
                  .addSize([0, 0], [300, 250])
                .build();
    
    googletag.slots["hover_ad_expanded"] = googletag.defineSlot("/109670257/testHoverAdBig", [[300, 250], [768, 384], [970, 480]], "js-dfp-tag-hover_ad_expanded")

        .addService(googletag.pubads())

    
    
    
              // Apply size mapping when there are breakpoints.
      .defineSizeMapping(mapping)
        ;
  });
</script>
<script type="text/javascript">
  googletag.cmd.push(function () {
            // Start by defining breakpoints for this ad.
        var mapping = googletag.sizeMapping()
                  .addSize([970, 768], [970, 90])
                  .addSize([640, 480], [728, 90])
                  .addSize([0, 0], [320, 50])
                .build();
    
    googletag.slots["hover_ad"] = googletag.defineSlot("/109670257/testHoverAd", [[320, 50], [728, 90], [970, 90]], "js-dfp-tag-hover_ad")

        .addService(googletag.pubads())

    
    
    
              // Apply size mapping when there are breakpoints.
      .defineSizeMapping(mapping)
        ;
  });
</script>
<script type="text/javascript">
  googletag.cmd.push(function () {
            // Start by defining breakpoints for this ad.
        var mapping = googletag.sizeMapping()
                  .addSize([1024, 600], [970, 90])
                  .addSize([640, 400], [728, 90])
                  .addSize([0, 0], [320, 50])
                .build();
    
    googletag.slots["header_ad"] = googletag.defineSlot("/109670257/header_ad", [[970, 90], [728, 90], [320, 50]], "js-dfp-tag-header_ad")

        .addService(googletag.pubads())

    
    
    
              // Apply size mapping when there are breakpoints.
      .defineSizeMapping(mapping)
        ;
  });
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        
  googletag.enableServices();
});
</script>
<link rel="shortcut icon" href="/themes/custom/neca/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://www.ecmag.com/contributing-authors/nate-oland" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?qwlwbk" defer></script>

    <title>Nate Oland | Electrical Contractor Magazine</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_t8FRkH23ojVn7HjfyEdBkhbVEVdOGoaCe6gppQVbrms.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_QBkcydxrgycTfhehbjKBM7xBQBosl_tZUlvOwMpLxFI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Poppins:600,600i|Roboto:400,400i,500,500i,700,700i" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

  </head>
  <body class="lang-en section-contributing-authors no-js path-node node--type-person">
  <a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
  </a>
  <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N2NN3R" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    

<div class="off-canvas-wrapper">
  <aside class="off-canvas position-left" id="offCanvas" data-off-canvas>
    <button class="close-button" aria-label="Close menu" type="button" data-close>
      <span class="icon icon-close"></span>
    </button>
      <div class="region-wrapper">
    
<section id="block-sitebranding-2" data-block-plugin-id="system_branding_block" class="block-sitebranding-2 block clearfix">
    
  
    

    
  
          <a href="/" rel="home">
      <img src="/themes/custom/neca/logo.svg" alt="Home" />
    </a>
      

    
    
    </section>

  

              <ul region="left_off_canvas" class="menu left-submenu vertical accordion-menu" data-accordion-menu>
                    <li class="has-submenu">
        <a href="/sections" class="no-link" data-drupal-link-system-path="node/7">Sections</a>
                                  <ul region="left_off_canvas" class="menu left-submenu vertical accordion-menu nested">
                    <li>
        <a href="/section/codes-standards" data-drupal-link-system-path="taxonomy/term/16804">Codes &amp; Standards</a>
              </li>
                <li>
        <a href="/section/integrated-systems" data-drupal-link-system-path="taxonomy/term/16810">Integrated Systems</a>
              </li>
                <li>
        <a href="/section/safety" data-drupal-link-system-path="taxonomy/term/16809">Safety</a>
              </li>
                <li>
        <a href="/section/your-business" data-drupal-link-system-path="taxonomy/term/16811">Your Business</a>
              </li>
                <li>
        <a href="/section/lighting" data-drupal-link-system-path="taxonomy/term/16806">Lighting</a>
              </li>
                <li>
        <a href="/section/green-building" data-drupal-link-system-path="taxonomy/term/16805">Green Building</a>
              </li>
                <li>
        <a href="/section/residential" data-drupal-link-system-path="taxonomy/term/16808">Residential</a>
              </li>
        </ul>
  
              </li>
                <li class="has-submenu">
        <a href="/magazine" class="no-link" data-drupal-link-system-path="node/8">Magazine</a>
                                  <ul region="left_off_canvas" class="menu left-submenu vertical accordion-menu nested">
                    <li>
        <a href="/current-issue" data-drupal-link-system-path="current-issue">Current Issue</a>
              </li>
                <li>
        <a href="/magazine/archives" data-drupal-link-system-path="node/77">All Issues</a>
              </li>
                <li>
        <a href="/magazine/archives/line-contractor" data-drupal-link-system-path="node/48195">Line Contractor</a>
              </li>
                <li>
        <a href="/magazine/archives/safety-leader" data-drupal-link-system-path="node/46944">Safety Leader</a>
              </li>
                <li>
        <a href="http://www.ecmagdigital.com/ecmag">Digital Edition</a>
              </li>
                <li>
        <a href="/magazine/quizzes" data-drupal-link-system-path="node/91">Quizzes</a>
              </li>
                <li>
        <a href="https://www.ecmag.com/tags/webinars">Webinars</a>
              </li>
                <li>
        <a href="/contributing-authors" data-drupal-link-system-path="node/80">Contributors</a>
              </li>
                <li>
        <a href="/subscription" data-drupal-link-system-path="node/45292">Subscribe</a>
              </li>
                <li>
        <a href="/magazine/media-kit" data-drupal-link-system-path="node/21">Media Kit</a>
              </li>
        </ul>
  
              </li>
                <li>
        <a href="/manufacturer-products" data-drupal-link-system-path="node/82">Products</a>
              </li>
                <li>
        <a href="/ecmag-live" data-drupal-link-system-path="node/11">Videos</a>
              </li>
                <li>
        <a href="https://www.ecmag.com/tags/industry-watch">News</a>
              </li>
                <li>
        <a href="/market-research" data-drupal-link-system-path="node/10">Market Research</a>
              </li>
                <li>
        <a href="/code-questions" data-drupal-link-system-path="code-questions">Code Questions</a>
              </li>
        </ul>
  



<section id="block-menulinks" data-block-plugin-id="block_content:fff6be77-1b83-402b-99f4-80db1d698651" class="block-menulinks block clearfix">
    
  
    

    
  
            <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper body field field-block-content--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p><a class="button" href="/ideas-work">Pro Tips</a> <a class="button" href="/quizzes">Quizzes</a> <a class="button" href="/node/95">Newsletter Signup</a></p>
</div>
      </div>
</div>

    </div>
  </div>

    
    
    
    </section>

<section id="block-sociallinks" data-block-plugin-id="block_content:a4d62d97-d65a-4237-b671-ace030cd956d" class="block-sociallinks block clearfix">
    
  
    

    
  
            <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper body field field-block-content--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><ul class="social-links">
	<li><a href="https://www.facebook.com/ElectricalContractorMagazine" target="_blank"><span class="icon icon-facebook">‌</span></a></li>
	<li><a href="https://twitter.com/ECMagdotcom" target="_blank"><span class="icon icon-twitter">‌</span></a></li>
	<li><a href="https://www.instagram.com/ecmagdotcom/" target="_blank"><span class="icon icon-instagram">‌</span></a></li>
	<li><a href="https://www.youtube.com/user/ECmagdotcom" target="_blank"><span class="icon icon-youtube">‌</span></a></li>
	<li><a href="https://www.linkedin.com/groups/2340667/profile" target="_blank"><span class="icon icon-linkedin">‌</span></a></li>
	<li><a href="http://www.ecmag.com/articles_rss.xml" target="_blank"><span class="icon icon-rss">‌</span></a></li>
</ul>
</div>
      </div>
</div>

    </div>
  </div>

    
    
    
    </section>

  

              <ul region="left_off_canvas" class="menu left-submenu vertical accordion-menu" data-accordion-menu>
                    <li>
        <a href="/about-us" data-drupal-link-system-path="node/17">About Us</a>
              </li>
                <li>
        <a href="https://www.ecmagdigital.com/ecmag">Digital Edition</a>
              </li>
                <li>
        <a href="/subscription" data-drupal-link-system-path="node/45292">Subscription</a>
              </li>
                <li>
        <a href="/contributing-authors" data-drupal-link-system-path="node/80">Contributors</a>
              </li>
                <li>
        <a href="/contact-us" data-drupal-link-system-path="node/18">Contact</a>
              </li>
                <li>
        <a href="/magazine/media-kit" data-drupal-link-system-path="node/21">Media Kit</a>
              </li>
                <li>
        <a href="/site-help" data-drupal-link-system-path="node/22">Site Help</a>
              </li>
                <li>
        <a href="/form/site-feedback" data-drupal-link-system-path="webform/site_feedback">Site Feedback</a>
              </li>
                <li>
        <a href="/privacy-policy" data-drupal-link-system-path="node/59">Privacy Policy</a>
              </li>
                <li>
        <a href="/terms-service" data-drupal-link-system-path="node/60">Terms of Service</a>
              </li>
        </ul>
  



  </div>

  </aside>

  <aside id="right-off-canvas-menu" class="off-canvas right-off-canvas-menu position-right" data-off-canvas>
    
  </aside>

  <div class="off-canvas-content" data-off-canvas-content>
                  <div class="region-wrapper meta-header" data-sticky-container>
    
  <section id="block-dfptagheaderad" data-block-plugin-id="dfp_ad:557630cc-cc42-449c-b6a4-10996a9260df" class="block-dfptagheaderad block dfp-ad section-gradient-dark-half">
    <div class="row">
  
  
    

    
  
          <div id="js-dfp-tag-header_ad">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-header_ad');
        });
    </script>
</div>

    
    
    
        </div>
  </section>

  <section id="block-dfptaghoverad" data-block-plugin-id="dfp_ad:f891df36-5e42-48dc-a37d-4fb631dd02a2" class="block-dfptaghoverad block section-gradient-dark-half" data-closable>
    <div class="row">
  
  
    

    
  
          <div id="js-dfp-tag-hover_ad">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-hover_ad');
        });
    </script>
</div>

    
    
    
    </section>

  <section id="block-dfptaghoveradexpanded" data-block-plugin-id="dfp_ad:321f01ef-5390-4b50-b365-d3c866bab73e" class="block-dfptaghoveradexpanded block" data-closable>
    <div class="adOverlay"></div>
    <div class="row">
  
  
    

    
  
          <div id="js-dfp-tag-hover_ad_expanded">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-hover_ad_expanded');
        });
    </script>
</div>

    
    
    
          <button class="close-button expanded" aria-label="Close ad" type="button" data-close>
        <span aria-hidden="true">&times;</span>
      </button>
    </div>
  </section>

  </div>

          
  <div class="section-color-dark header-container" data-sticky-container>
      <header id="header" class="section-color-dark header sticky" role="banner" aria-label="Site header" data-sticky data-top-anchor="350"  data-sticky-on="small" data-margin-top="0">
                  <div class="row">
            <div class="header-left">
              <button class="main-menu menu-button" type="button" data-toggle="offCanvas">
                <span class="icon-bars">
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                  <span class="icon-bar"></span>
                </span>
                <span class="menu-title">Menu</span>
              </button>
            </div>
            <div class="header-center">
                <div class="region-wrapper">
    
<section id="block-neca-branding" data-block-plugin-id="system_branding_block" class="block-neca-branding block clearfix">
    
  
    

    
  
          <a href="/" rel="home">
      <img src="/themes/custom/neca/logo.svg" alt="Home" />
    </a>
      

    
    
    </section>

  </div>

            </div>
            <div class="header-right">
                <div class="region-wrapper">
    <nav role="navigation" aria-labelledby="block-toplinks-menu" id="block-toplinks" data-block-plugin-id="system_menu_block:top-links" class="block-toplinks">
            
    <a href="javascript:void(0)"><h2 class="block-title visually-hidden" id="block-toplinks-menu">Top Links</h2></a>
  

        
              <ul region="header_right" class="menu">
              <li>
        <a href="/newsletters" data-drupal-link-system-path="node/95">Newsletter</a>
              </li>
          <li>
        <a href="/subscription" data-drupal-link-system-path="node/45292">Subscribe</a>
              </li>
          <li>
        <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
        </ul>
  


  </nav>

<section class="views-exposed-form bef-exposed-form block-exposedformfull-searchpage-search-2 block clearfix" data-drupal-selector="views-exposed-form-full-search-page-search" id="block-exposedformfull-searchpage-search-2" data-block-plugin-id="views_exposed_filter_block:full_search-page_search">
    
  
    

    
  
          <form region="header_right" action="/search" method="get" id="views-exposed-form-full-search-page-search" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-item-search-api-fulltext js-form-item-search-api-fulltext form-no-label">
        <input placeholder="Search by keyword..." data-drupal-selector="edit-search-api-fulltext" type="text" id="edit-search-api-fulltext" name="search_api_fulltext" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div class="js-form-item form-item js-form-type-select form-item-type js-form-item-type">
      <label for="edit-type">Content Type</label>
        <select data-drupal-selector="edit-type" id="edit-type" name="type" class="form-select"><option value="All" selected="selected">- Any -</option><option value="article">Article</option><option value="magazine_volume">Magazine Issue</option><option value="manufacturer_product">Manufacturer Product</option><option value="person">Contributors &amp; Staff</option></select>
        </div>
<div class="js-form-item form-item js-form-type-select form-item-bundle js-form-item-bundle">
      <label for="edit-bundle">Media type</label>
        <select data-drupal-selector="edit-bundle" id="edit-bundle" name="bundle" class="form-select"><option value="All" selected="selected">- Any -</option><option value="baxter_study">Baxter Study</option><option value="profile">Profile</option><option value="video">Video</option></select>
        </div>
<fieldset data-drupal-selector="edit-sort-by" id="edit-sort-by--wrapper" class="fieldgroup form-composite js-form-item form-item js-form-wrapper form-wrapper">
      <legend>
    <span class="fieldset-legend">Sort by</span>
  </legend>
  <div class="fieldset-wrapper">
            <div id="edit-sort-by"><div data-drupal-selector="edit-sort-by" id="edit-sort-by--wrapper" class="fieldgroup form-composite form-radios">
                  <div class="js-form-item form-item js-form-type-radio form-item-sort-by js-form-item-sort-by">
        <input data-drupal-selector="edit-sort-by-search-api-relevance" type="radio" id="edit-sort-by-search-api-relevance" name="sort_by" value="search_api_relevance" checked="checked" class="form-radio" />

        <label for="edit-sort-by-search-api-relevance" class="option">Relevance</label>
      </div>

                    <div class="js-form-item form-item js-form-type-radio form-item-sort-by js-form-item-sort-by">
        <input data-drupal-selector="edit-sort-by-field-publication-date" type="radio" id="edit-sort-by-field-publication-date" name="sort_by" value="field_publication_date" class="form-radio" />

        <label for="edit-sort-by-field-publication-date" class="option">Date of Publication</label>
      </div>

      </div>
</div>

          </div>
</fieldset>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="success button radius js-form-submit form-submit" data-drupal-selector="edit-submit-full-search" type="submit" id="edit-submit-full-search" value="Search" />
</div>


</form>

    
    
    
    </section>

  </div>

              <div class="search">
                <span class="icon icon-search search-input-button"></span>
                <a class="mobile-search" href="/search">
                  <span class="icon icon-search"></span>
                </a>
                <span class="icon icon-close search-close-button"></span>
              </div>
            </div>
          </div>
              </header>
  </div>

            <div id="section-nav" class="section-nav section-color-medium hide-for-small-only">
          <div class="row">
            <div  class="columns small-12 ">
                <div class="region-wrapper">
    <nav role="navigation" aria-labelledby="block-neca-main-menu-menu" id="block-neca-main-menu" data-block-plugin-id="system_menu_block:main" class="block-neca-main-menu">
            
    <a href="javascript:void(0)"><h2 class="block-title visually-hidden" id="block-neca-main-menu-menu">Main navigation</h2></a>
  

        

                        <ul region="section_nav" class="menu dropdown" data-dropdown-menu>
                          <li class="menu-item menu-item--expanded">
        <a href="/sections" class="no-link" data-drupal-link-system-path="node/7">Sections</a>
                                          <ul class="menu">
                          <li class="menu-item">
        <a href="/section/codes-standards" data-drupal-link-system-path="taxonomy/term/16804">Codes &amp; Standards</a>
              </li>
                <li class="menu-item">
        <a href="/section/integrated-systems" data-drupal-link-system-path="taxonomy/term/16810">Integrated Systems</a>
              </li>
                <li class="menu-item">
        <a href="/section/safety" data-drupal-link-system-path="taxonomy/term/16809">Safety</a>
              </li>
                <li class="menu-item">
        <a href="/section/your-business" data-drupal-link-system-path="taxonomy/term/16811">Your Business</a>
              </li>
                <li class="menu-item">
        <a href="/section/lighting" data-drupal-link-system-path="taxonomy/term/16806">Lighting</a>
              </li>
                <li class="menu-item">
        <a href="/section/green-building" data-drupal-link-system-path="taxonomy/term/16805">Green Building</a>
              </li>
                <li class="menu-item">
        <a href="/section/residential" data-drupal-link-system-path="taxonomy/term/16808">Residential</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded menu-item--active-trail">
        <a href="/magazine" class="no-link" data-drupal-link-system-path="node/8">Magazine</a>
                                          <ul class="menu">
                          <li class="menu-item">
        <a href="/current-issue" data-drupal-link-system-path="current-issue">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archives" data-drupal-link-system-path="node/77">All Issues</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archives/line-contractor" data-drupal-link-system-path="node/48195">Line Contractor</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archives/safety-leader" data-drupal-link-system-path="node/46944">Safety Leader</a>
              </li>
                <li class="menu-item">
        <a href="http://www.ecmagdigital.com/ecmag">Digital Edition</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/quizzes" data-drupal-link-system-path="node/91">Quizzes</a>
              </li>
                <li class="menu-item">
        <a href="https://www.ecmag.com/tags/webinars">Webinars</a>
              </li>
                <li class="menu-item menu-item--active-trail">
        <a href="/contributing-authors" data-drupal-link-system-path="node/80">Contributors</a>
              </li>
                <li class="menu-item">
        <a href="/subscription" data-drupal-link-system-path="node/45292">Subscribe</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/media-kit" data-drupal-link-system-path="node/21">Media Kit</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/manufacturer-products" data-drupal-link-system-path="node/82">Products</a>
              </li>
                <li class="menu-item">
        <a href="/ecmag-live" data-drupal-link-system-path="node/11">Videos</a>
              </li>
                <li class="menu-item">
        <a href="https://www.ecmag.com/tags/industry-watch">News</a>
              </li>
                <li class="menu-item">
        <a href="/market-research" data-drupal-link-system-path="node/10">Market Research</a>
              </li>
                <li class="menu-item">
        <a href="/code-questions" data-drupal-link-system-path="code-questions">Code Questions</a>
              </li>
        </ul>
  


  </nav>

  </div>

            </div>
          </div>
        </div>
    
    
    
    
    
    <div class="row main-content">
      <main id="main" class="large-12 columns main" role="main">
                <section>
            <div class="region-wrapper">
    
<section id="block-neca-page-title" data-block-plugin-id="page_title_block" class="block-neca-page-title block clearfix">
    
  
    

    
  
          
  <h1><span class="field-wrapper">Nate Oland</span>
</h1>


    
    
    
    </section>

<section id="block-neca-content" data-block-plugin-id="system_main_block" class="block-neca-content block clearfix">
    
  
    

    
  
          <article id="node-48771"  role="article" about="/contributing-authors/nate-oland" class="node-type-person node-view-mode-full">

  <div class="view-mode-full">
          <div class="about-author columns small-12">
        <div class="field-wrapper field field-node--field-occupation field-name-field-occupation field-type-string field-label-hidden">
    <div class="field-items">
          <div class="field-item">Federated Mutual Insurance Company</div>
      </div>
</div>
<div class="field-wrapper body field field-node--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p>Senior National Account Executive, Federated Mutual Insurance Company</p>
</div>
      </div>
</div>

      </div>
      </div>
</article>

    
    
    
    </section>

<section class="views-element-container block-views-block-contributing-authors-block-author-articles block clearfix" id="block-views-block-contributing-authors-block-author-articles" data-block-plugin-id="views_block:contributing_authors-block_author_articles">
    
  
    

    
  
          <div region="content"><div class="js-view-dom-id-6711866ec6617dd0d67dbe0ae28df39c0a618e026387d09936e3ebc9e14c40b6">
  
  
  

  
  
  

    

  
  

  
  
</div>
</div>

    
    
    
    </section>

  </div>

        </section>
      </main>
          </div>

    
    
    
    
          <footer class="section-gradient-dark footer-top">
        <div class="row">
                      <div id="footer-first" class="medium-6 columns footer-first">
                <div class="region-wrapper">
    <nav role="navigation" aria-labelledby="block-electricalcontractor-menu" id="block-electricalcontractor" data-block-plugin-id="system_menu_block:electrical-contractor" class="block-electricalcontractor">
      
    <a href="javascript:void(0)"><h2 class="block-title" id="block-electricalcontractor-menu">Electrical Contractor</h2></a>
  

        

              <ul region="footer_first" class="menu left-submenu vertical accordion-menu" data-accordion-menu>
                    <li>
        <a href="/about-us" data-drupal-link-system-path="node/17">About Us</a>
              </li>
                <li>
        <a href="https://www.ecmagdigital.com/ecmag">Digital Edition</a>
              </li>
                <li>
        <a href="/subscription" data-drupal-link-system-path="node/45292">Subscription</a>
              </li>
                <li>
        <a href="/contributing-authors" data-drupal-link-system-path="node/80">Contributors</a>
              </li>
                <li>
        <a href="/contact-us" data-drupal-link-system-path="node/18">Contact</a>
              </li>
                <li>
        <a href="/magazine/media-kit" data-drupal-link-system-path="node/21">Media Kit</a>
              </li>
                <li>
        <a href="/site-help" data-drupal-link-system-path="node/22">Site Help</a>
              </li>
                <li>
        <a href="/form/site-feedback" data-drupal-link-system-path="webform/site_feedback">Site Feedback</a>
              </li>
                <li>
        <a href="/privacy-policy" data-drupal-link-system-path="node/59">Privacy Policy</a>
              </li>
                <li>
        <a href="/terms-service" data-drupal-link-system-path="node/60">Terms of Service</a>
              </li>
        </ul>
  


  </nav>

  </div>

            </div>
                                <div id="footer-second" class="medium-6 columns footer-second">
                <div class="region-wrapper">
    
<section id="block-newsletters" data-block-plugin-id="block_content:807de10f-29f0-4d7b-97eb-3dddc45b91e4" class="block-newsletters block clearfix">
    
  
            <a href="javascript:void(0)"><h4  class="block-title">Newsletters</h4></a>
        

    
  
            <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper body field field-block-content--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p>Having trouble finding time to sit down with the latest issue of <strong>ELECTRICAL CONTRACTOR</strong>?</p>

<p>Don't worry, we'll come to you.</p>

<p><a class="button button-secondary" href="/newsletters">Sign Up Now</a></p>
</div>
      </div>
</div>

    </div>
  </div>

    
    
    
    </section>

  </div>

            </div>
                                <div id="footer-third" class="medium-6 columns footer-third">
                <div class="region-wrapper">
    
<section id="block-follow" data-block-plugin-id="block_content:d50189b7-7a6a-44d7-82df-64972f7d6861" class="block-follow block clearfix">
    
  
            <a href="javascript:void(0)"><h4  class="block-title">Follow</h4></a>
        

    
  
            <div class="layout layout--onecol">
    <div  class="layout__region layout__region--content">
      <div class="field-wrapper body field field-block-content--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><ul class="social-links">
	<li><a href="https://www.facebook.com/ElectricalContractorMagazine" target="_blank"><span class="icon icon-facebook">‌‌</span><span class="link-text">Like us on Facebook</span></a></li>
	<li><a href="https://twitter.com/ECMagdotcom" target="_blank"><span class="icon icon-twitter">‌‌</span><span class="link-text">Follow us on Twitter</span></a></li>
	<li><a href="https://www.instagram.com/ecmagdotcom/" target="_blank"><span class="icon icon-instagram">‌‌</span><span class="link-text">View our Instagram Feed</span></a></li>
	<li><a href="https://www.youtube.com/user/ECmagdotcom" target="_blank"><span class="icon icon-youtube">‌‌</span><span class="link-text">Visit our Channel</span></a></li>
	<li><a href="https://www.linkedin.com/company/72426704" target="_blank"><span class="icon icon-linkedin">‌‌</span><span class="link-text">Connect with us on LinkedIn</span></a></li>
	<li><a href="http://www.ecmag.com/articles_rss.xml" target="_blank"><span class="icon icon-rss">‌‌</span><span class="link-text">Subscribe to our Feeds</span></a></li>
</ul>
</div>
      </div>
</div>

    </div>
  </div>

    
    
    
    </section>

  </div>

            </div>
                                <div id="footer_fourth" class="medium-6 columns footer-fourth">
                <div class="region-wrapper">
    <nav role="navigation" aria-labelledby="block-necafamily-menu" id="block-necafamily" data-block-plugin-id="system_menu_block:neca-family" class="block-necafamily">
      
    <a href="javascript:void(0)"><h2 class="block-title" id="block-necafamily-menu">NECA Family</h2></a>
  

        
              <ul region="footer_fourth" class="menu">
              <li>
        <a href="https://www.necanet.org/">NECANet</a>
              </li>
          <li>
        <a href="https://www.necaconvention.org/">NECA Convention</a>
              </li>
          <li>
        <a href="https://www.necanet.org/professional-development">NECA Education</a>
              </li>
          <li>
        <a href="https://www.neca-neis.org/">NECA-NEIS</a>
              </li>
          <li>
        <a href="https://www.electri.org/">ELECTRI International</a>
              </li>
          <li>
        <a href="https://www.necaconnection.org/">NECA Connection</a>
              </li>
          <li>
        <a href="https://www.necasafetyconference.com/">NECA Safety Professionals</a>
              </li>
        </ul>
  


  </nav>

  </div>

            </div>
                  </div>
      </footer>
        <div class="section-color-medium footer-bottom ad-extend">
      <div class="row">
        <div class="show-for-medium medium-6 columns footer-branding">
            <div class="region-wrapper">
    
<section id="block-sitebranding" data-block-plugin-id="system_branding_block" class="block-sitebranding block clearfix">
    
  
    

    
  
          <a href="/" rel="home">
      <img src="/themes/custom/neca/logo.svg" alt="Home" />
    </a>
      

    
    
    </section>

  </div>

        </div>
        <div class="medium-6 columns site-info">
          &copy; 2003-2021. All rights reserved. Electrical Contractor Magazine
        </div>
      </div>
    </div>
  </div>
</div>

  </div>

  
  <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<script src="/sites/default/files/js/js_3L4XIuY2D_tUzkwoB7CZpcmIt3e5Xs35ixBXWIkWjHU.js"></script>
<script src="/modules/contrib/eu_cookie_compliance/js/eu_cookie_compliance.js?v=1.9" defer></script>
<script src="/sites/default/files/js/js_r-zG-SVomDAyNRO2BX8OSd1cFh2dNW0eIl-TPFUdy10.js"></script>

  </body>
</html>

